Skip navigation

I'm trying to download ML, and get the product distribution file error. I have repaired the permissions in Disk Utility, I don't seem to have a applestore cache. I am on a corporate network, so am thinking it might be firewall related. Ideas?

358 Views 10 Replies Latest reply: Mar 28, 2013 11:17 AM by Cathy_LN RSS
Cathy_LN Calculating status...
Currently Being Moderated
Mar 27, 2013 9:13 AM

Hello folks


I've tried every option I can to self support, from disk repair to deleting caches (I don't usually use the appstore so don't have one), and I don't have a pckge file either.


I'm on a corporate network that restricts access to iTunes, so suspect it may be related to a firewall issue, although it has been relaxed to let me access the app store.


Any other ideas of what to check myself before I go to tech support, and what do I need to get them to do. They are not really a mac supporting unit, so I need specific instructions.


I'm on a mac pro, upgrading from Snow Leopard, so download is my only option.



Mac Pro, Mac OS X (10.6.8)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.