1 2 Previous Next 23 Replies Latest reply: Mar 29, 2013 10:40 AM by BDAqua Go to original post
  • 15. Re: eMac Gray Screen Problem
    BDAqua Level 10 Level 10 (116,480 points)

    That all looks fine... except you somehow added 2 new Ports called 208.x.x.x, whivh may or may not be a problem overall, juat that there are no such ports, so they're copies of some other ports. And Ethernet would normally be dragged to the top of that list in the bottom one.

  • 16. Re: eMac Gray Screen Problem
    Goldenbill Level 1 Level 1 (30 points)

    You asked me to note any repetitive messages.  Now that my head is not in such a daze from looking at so many logs, I find that in the Console Message Log there are lots of them such as:  ---"NOTE: child process received 'Goodbye', closing down (usually without an interjected "Couldn't find any matches", as in this one case of FIVE instances.)  ---"*** WARNING:  Method selectRow:byExtendingSelection:  in class IZCustomTableView is deprecated.  It will be removed in a future release and should no longer be used.  (As far as I know I was not informed of this depreciation.) ---Followed by 63 (SixtyThree) with ImageZone as sender. --This is followed by an Vast number of uncounted (must I?) number of  "ImageEdit" as Sender. ---The first message being "APP1:  Warning, ---The second message being "unknown field with tag xxxxx (xxxxxx) in private      subdirectory ignored".  The following "vast number" of messages contain this             same warning with semi-cronological numbers.    =========== Date & Time---3/13/13 4:35:39 AM      Sender---Automator[1602] Message---The action “Apply SQL” could not be loaded because the application “Xcode” was not found. ---- There was a continual list of this "Date&Time", "Sender" with the following  "Messages"   (the … and …. are indications of my exclusion of repetitive phrases) …."Build Xcode Project" …application "Xcode" was not found. ---"Convert CSD to SQL" ...application "Xcode" was not found. ---"Create Package" …"PackageMaker"…. ---"CVS Add" …"/usr/bin/cvs"…. ---"CVS Update" …"/usr/bin/cvs"…. ---"Execute SQL" …""Xcode" …..  There are eight more of these in this group, all indicating a different file being accessed.  The final one of this group being:   3/13/13 4:35:39 AM          Automator[1602]       The action “Stop Keynote Slideshow” could not be loaded because the application “Keynote” was not found. ==========  They must be putting something in that Tea, my head is spinning again and I'm going to have to close this Rabbit Den once again, Yes I will return, but who knows when.

  • 17. Re: eMac Gray Screen Problem
    Goldenbill Level 1 Level 1 (30 points)

    I worked very hard making this information readable and when I tried to use html it came up with this mess.  I thought I'd erased that and entered my readable version but it seems Apple prefers gibberish.

  • 18. Re: eMac Gray Screen Problem
    Goldenbill Level 1 Level 1 (30 points)

    You asked me to note any repetitive messages.  Now that my head is not in such a daze from looking at so many logs, I find that in the Console Message Log there are lots of them such as:

     

    ---"NOTE: child process received 'Goodbye', closing down (usually without an interjected "Couldn't find any matches", as in this one case of FIVE instances.)

     

    ---"*** WARNING:  Method selectRow:byExtendingSelection:  in class IZCustomTableView is deprecated.  It will be removed in a future release and should no longer be used.  (As far as I know I was not informed of this depreciation.)

    ---Followed by 63 (SixtyThree) with ImageZone as sender.

    --This is followed by an Vast number of uncounted (must I?) number of

    "ImageEdit" as Sender.

    ---The first message being "APP1:  Warning,

    ---The second message being "unknown field with tag xxxxx (xxxxxx) in private     subdirectory ignored".  The following "vast number" of messages contain this      

        same warning with semi-cronological numbers.

     

     

     

    ===========

    Date & Time---3/13/13 4:35:39 AM   

    Sender---Automator[1602]

    Message---The action “Apply SQL” could not be loaded because the application “Xcode” was not found.

    ----

    There was a continual list of this "Date&Time", "Sender" with the following

    "Messages" 

    (the … and …. are indications of my exclusion of repetitive phrases)

    …."Build Xcode Project" …application "Xcode" was not found.

    ---"Convert CSD to SQL" ...application "Xcode" was not found.

    ---"Create Package" …"PackageMaker"….

    ---"CVS Add" …"/usr/bin/cvs"….

    ---"CVS Update" …"/usr/bin/cvs"….

    ---"Execute SQL" …""Xcode" …..

     

    There are eight more of these in this group, all indicating a different file being accessed.

     

    The final one of this group being:  3/13/13 4:35:39 AM         Automator[1602]    The action “Stop Keynote Slideshow” could not be loaded because the application “Keynote” was not found.

    ==========

     

    They must be putting something in that Tea, my head is spinning again and I'm going to have to close this Rabbit Den once again, Yes I will return, but who knows when. 

  • 19. Re: eMac Gray Screen Problem
    BDAqua Level 10 Level 10 (116,480 points)

    There was a continual list of this "Date&Time", "Sender" with the following  "Messages"   (the … and …. are indications of my exclusion of repetitive phrases) …."Build Xcode Project" …application "Xcode" was not found.

    OK, have you been trying to use Automator or Xcode?

     

    Check System Preferences>Accounts>Login Items window to see if it or something relevant is listed.

  • 20. Re: eMac Gray Screen Problem
    Goldenbill Level 1 Level 1 (30 points)

    I've never used either one of them.  I don't know what XCode is and Automator is too complicated for me, I don't do much repetitive stuff.

     

    I did open them recently when I was looking for something.  I'm pretty sure I closed them immediately though.

     

    Here's a copy of my Login Items.  You'll notice HP Scheduler has been checked.  I don't know how, I've never opened this window, "Preferences Accounts". 

     

    I haven't used Kodak ES for  months, I broke my Kodak camera and now have a Nikon.

     

    That RealPlayer is a bugaboo for me.  It's constantly downloading stuff and I'm constantly clearing them out and closing the app.  I'm afraid to Trash the app as I think it downloads stuff Adobe is supposed to download.

     

    I hate Adobe, it's forever trying to take over my files.  I must have trashed it a dozen times but am constantly reloading it because it's the only way I can see a file I'm interested in.

     

    Screen shot 2013-03-16 at 5.49.34 PM.png

  • 21. Re: eMac Gray Screen Problem
    BDAqua Level 10 Level 10 (116,480 points)

    OK, in that Login items window, checkboxes do nothing teally, to remove the ones you don't want, highlight it then click the tiny minus icon below, reboot after removing the ones you don't want running anymore at startup.

  • 22. Re: eMac Gray Screen Problem
    Goldenbill Level 1 Level 1 (30 points)

    Finally got this done. 

     

    I also remembered Pondini, the Mac Tips Page you suggested in a previous thread and found this great tute on logs which has cleared up much of the fog I've been in since trying to read those logs.

     

    http://pondini.org/OSX/Logs.html

     

    I hope this is the end of this thread

     

    Thanks again, BD

     

    .....goldie

  • 23. Re: eMac Gray Screen Problem
    BDAqua Level 10 Level 10 (116,480 points)

    Thanks, hadn't seen that, but Pondini never ceases to amaze me with his great work!

1 2 Previous Next