Skip navigation

iCloud "tabs" not working

56963 Views 47 Replies Latest reply: Nov 8, 2013 3:56 PM by Tommi_6o RSS
  • !MP Calculating status...
    Currently Being Moderated
    Feb 24, 2013 2:09 AM (in response to firemediclex)

    I have same issue. it works but it's very very slow. I had to wait like an hour for tabs to update.

  • iTrying Calculating status...
    Currently Being Moderated
    Mar 3, 2013 1:43 PM (in response to firemediclex)

    I am able to see the tabs on my phone and Mac. I have attempted to set the tabs up on my iPad without success. Under settings >iCloud there is no sliding tab for safari. Only bookmarks. Under settings > location services safari is on, if that makes a difference. Private browsing is off on all devices. I am unable to set up my iMessages to view them from my phone to iPad or Mac as well. Any help in either area would be great.

  • XSonicX Calculating status...
    Currently Being Moderated
    Mar 4, 2013 1:06 PM (in response to iTrying)

    I have absolutely the same situation. I just dont have sliding tab for safari in iCloud, but I have it for bookmarks... Help us pleease!

  • iMakrap Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 24, 2013 3:17 AM (in response to Yuck6)

    "Turn private browsing off" Why this tip it's not in the support page of iCloud!!!!!

  • A_Gnarly_Ruoz Calculating status...
    Currently Being Moderated
    Mar 28, 2013 3:54 PM (in response to Paulieman20)

    All but iPhone were showing up in iCloud tabs. This was so bewildering to me.  Thankfully, your post solved this issue for me.  Thanks for the suggestion to turn off private browsing.  Works great now.

  • Golliath Calculating status...
    Currently Being Moderated
    Apr 10, 2013 2:54 PM (in response to iTrying)

    This might sound crazy, but I had the same problem and when I got the message about being able to see other devices when you try to view the icloud I just tapped in the box and everything finally appeared.  Try simply tapping in the iCloud tabs box when it opens after hitting the little iCloud icon.

  • leetut Level 1 Level 1 (10 points)
    Currently Being Moderated
    May 6, 2013 10:45 AM (in response to Golliath)

    i am using ios6.1.2 and latest ML on imac, still dont show anything??

    yet another feature that "just doesnt work"

  • leetut Level 1 Level 1 (10 points)
    Currently Being Moderated
    May 6, 2013 10:48 AM (in response to leetut)

    i dont and have never had private browsing turned on and dont know what "simply tapping in the iCloud tabs box" means

     

    absolute total overpriced junk......

  • Csound1 Level 7 Level 7 (32,395 points)
    Currently Being Moderated
    May 6, 2013 4:09 PM (in response to leetut)

    leetut wrote:

     

    i dont and have never had private browsing turned on and dont know what "simply tapping in the iCloud tabs box" means

     

    absolute total overpriced junk......

    Guess I just got lucky then

  • JennerDK Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 29, 2013 6:52 AM (in response to robarooo)

    This worked for me as well

  • maddiNson Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 1, 2013 2:25 AM (in response to firemediclex)

    iCloud tabs never worked for me as well. I never really cared, but now I wanted to figure out why. So I tryed every possible solution here, but nothing worked for me.

     

    So I was sitting in front of my Apple devices and tested a few things.

     

    It looks like, that disabling Safari in iCloud on all of my devices and then enabling them again worked for me. Maybe I could help!

  • leetut Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jul 5, 2013 4:10 AM (in response to maddiNson)

    i already tried signing in out in

    turning icloud on off on

    turning private browsing on off on off on off on off on off on off on off on off on off on off (like everyone here says!)

     

    STILL NOT WORKING AND HAS NEVER WORKED

     

    AAAAAARRRRRRRGGGGGGHHHHHHHH!!!!!!!!!!!!!!!!!!!!!!

     

    next?

  • ShirtRippa Calculating status...
    Currently Being Moderated
    Jul 13, 2013 9:28 AM (in response to leetut)

    Solved:  I had the issue of MBP could not see iphone 5 tabs. But IP5 could see MBP tabs...

     

    I tried:

     

    check both devices for private browsing; fail

    re-login for iCloud on both devices; fail

    toggled safari checkbox for icloud settings on both devices; fail

     

    finally i just tried restarting the phone and it worked.

  • DirtyKetchup Level 1 Level 1 (10 points)
    Currently Being Moderated
    Aug 16, 2013 1:43 PM (in response to ShirtRippa)

    Ok, any other ideas?  I have tried everything.

     

    I have never had private browsing on any of my devices, and I checked to see if they were off just to be sure.  They were all off.  I have ML on my MBP and iOS 6.x.x on my iPhone.  I tried toggling everything on both devices and restarting.  Nothing.  All my other iCloud services sync perfectly between these devices (bookmarks, notes, reminders, etc.). 

     

    On BOTH devices I still see the "iCloud automatically shows all the open tabs on your other devices" message. 

     

    Any ideas?

  • Kkrriissee Calculating status...
    Currently Being Moderated
    Aug 18, 2013 1:29 PM (in response to firemediclex)

    This is a reply to the whole thread; hopefully it might be helpful to anyone who is still experiencing problems. This is a round-up of the tips I have, some of which have already been posted ITT.

     

    --

     

    1. Please make sure you are signed in with your iCloud account on both your mobile device as well as on the computer you are trying to view your iCloud tabs with.

     

    2. Please make sure you have not set either your mobile device's Safari browser, or the computer's browser to Privacy mode.

     

    3. Please make sure you have enabled Safari to be used on iCloud. It looks like this on a computer:

     

    safari_icloud.jpg

     

     

    4. If you are connected over Wi-Fi and/or a LAN on any of the devices, please try and make sure there aren't any settings on the network blocking this services. I noticed, for instance, that having UPnP switched off blocked the services for Notification Centre in OS X 10.8.x.

     

    5. Please try and make sure your computer is running a version of OS X that supports iCloud tabs.

     

    6. Please check if it would help to set OS X to automatically set the date and time (and that your Time Zone is correct, too).

     

    Screen Shot 2013-08-18 at 22.21.35.png

     

    Allowing OS X so automatically set the date and time has been proven to help many people with issues regarding another service, namely iMessages. So, this might not have any impact in regards to this matter.

     

    --

     

    You might also be wise in rebooting your system after making changes to settings. It might not hlep at all, but it can sure help save a lot of grief and anger if successful. This will especially apply to people who enable the Set date and time automatically option.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.