1 Reply Latest reply: Mar 28, 2013 10:51 PM by mende1
jchausse Level 1 Level 1 (0 points)

I get that message when trying to download Drivers via the Boot Camp assistant.  According to the chart, this Mac should be supported with WIndows 8.


iMac (21.5-inch Mid 2011), OS X Mountain Lion (10.8.3)