2 Replies Latest reply: Apr 1, 2013 3:20 AM by Cornish_techie
reecerofix Level 1 Level 1 (0 points)

I have gone through all the settings possible. I think anyway.

 

I can recieve email perfectly well. I can send and recieve emails perfectly well on my phone, surely the settings are the same? and are corrected through iCloud?

 

What else can i do?

 

Cheers guys.


MacBook Pro (Retina, Mid 2012), OS X Mountain Lion (10.8.2), Mail
  • 1. Re: Cant send emails from my hotmail account using Mail. Help.
    Camelot Level 8 Level 8 (45,790 points)

    Too many possibilities; not enough details.

     

    What does Connection Doctor have to say (Mail -> Window -> Connection Doctor)?

  • 2. Re: Cant send emails from my hotmail account using Mail. Help.
    Cornish_techie Level 1 Level 1 (50 points)

    Hi reecerofix

     

    I am in the UK and eventually found the problem was due to my BT Home Hub Router. 

     

    I found this fix below on https://discussions.apple.com/thread/4604180?start=15&tstart=0

     

    It worked for me.  If you can't link to the URL, here is the body of the text

     

    There's an issue related to the BT homehub that is providing a hostname that is "syntactically incorrect" for several smtp server.

     

    Here's how you can fix it.

     

    Using your internet browser, go to the address "192.168.1.254

     

    - Follow instructions to reset your password if asked.

     

    - Then go to "Settings", then "Advanced Settings" and "home network"

     

    You will see there all the devices that are connected or that has been connected before. It's gonna be easyer if yout computer is the only one connected.

     

    Your computer should have a name like "unknown-xx:xx:xx:xx:xx ...

     

    Click on this name, chose another name without any special characters, like "macbook" for exemple.

    And then click on "apply"

     

    - restart your computer.


    That should fix the issue.

     

    Credit goes to vincentfromcork for providing me with teh solution.

     

    Spread the word