Skip navigation

Crucial RealSSD 128GB to a 2007 XServe

1578 Views 11 Replies Latest reply: Apr 7, 2013 11:39 PM by Semmelrocc RSS
timfarris21 Calculating status...
Currently Being Moderated
Sep 15, 2011 5:40 AM

Hello

 

Installed a HFS+ initialised Crucial RealSSD 128GB into a Apple Drive Module using a Cremax Icydock.

 

No problems with the Cremax Icydock fitting into a Xserve drive sled.  However our 2 Intel Xserves would not recognise the SSD drive once it was installed.  Apple’s Disk Utility.app could not see the SSD drive!

No issues with the same unit fitted to a Mac Pro tower.   The Mac Pro tower works very nicely with the SSD drive in a Icydock.  I was able to wipe it and install Snow Leopard Server...but only in a Mac Pro tower.  Even with a system on the SSD drive the Xserve would not recognise it.

 

Anyone with similar experiences or advice..?

 

Thanks,

 

Tim

  • Martin Mitchell Calculating status...
    Currently Being Moderated
    Dec 14, 2011 10:15 PM (in response to timfarris21)

    I have attempted to put an SSD as a boot drive into a G5 XServe (10.4.11) and a Xeon XServe (10.6.7).

    The drive was a OWC 60GB Mercury Extreme Pro 6G.

     

    I cloned the original boot drive with Carbon Copy Cloner in both cases. In the G5, I got a kernel panic on boot. In the Xeon, I had the same experience as you; the drive would not be recognized.

     

    OWC sent me a replacement drive to try. The results were identical with the Xeon XServe.

     

    Interestingly, both XServers would work fine if I used the SSD in a Voyager dock and the FireWire 800 port.

     

    I asked tech support at OWC to kick this up to their development team, today.

  • ClassicII Level 3 Level 3 (830 points)
    Currently Being Moderated
    Dec 15, 2011 8:23 AM (in response to Martin Mitchell)

    The issue is that apple really tried to corner the drive market with the xserve. The only drives that will reliably work every time is an apple branded server class drive.  All external drives will work just fine its just the internal ADM drives that will cause issues. Others have found that certain model hard drives will work. Some found that using a jumper to swich from 3gb to 1.5gb made the drive work.

     

    Anyway good luck it would be great to find an ssd drive that would work as a boot drive.

  • Semmelrocc Calculating status...
    Currently Being Moderated
    Feb 11, 2013 9:21 AM (in response to timfarris21)

    The only one aftermarket SSD I found to WORK in the 2006 Xserve Xeon is the OCZ Vertex 2 3,5". Other drives I tried and found NOT to be recognized (to spare you the pain): Crucial M4, Samsung 840 Pro Series, SuperTalent SuperNova SSD.

  • Semmelrocc Level 1 Level 1 (25 points)
    Currently Being Moderated
    Feb 14, 2013 8:49 AM (in response to Semmelrocc)

    Add-on: The Vertex 2 in its 2.5" variant works as well.

  • dtichenor Calculating status...
    Currently Being Moderated
    Apr 1, 2013 12:35 PM (in response to Semmelrocc)

    anybody know if vertex 4's will work??

     

    thanks.

     

     

    OCZ Vertex 4 VTX4-25SAT3-256G 2.5" 256GB SATA III MLC

  • dtichenor Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 5, 2013 8:59 PM (in response to dtichenor)

    just to follow up, this drive (vertex 4) actually did mount on my system (!!), finally after trying crucial m4 and owc and some kingston thing, this one works.  so far.  am cloning to it now, but it formatted and passed fsck several times.  so fingers crossed.

     

    wanted to post in case anyone else is trying to keep the venerable old xserve alive.  i like the thing.  will miss it when it's finally gone.  fortunately for me the computing power in it is all i need to run the operation here, so as long as it kicks, it'll have a job.

     

    fwiw.

  • dtichenor Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 5, 2013 10:46 PM (in response to dtichenor)

    i take it back.  it mounted.  it formatted.  it took a clone.  it passed utility tests.  it repaired perms.  it passed util again.  restart.  didn't see it.  restart.  didn't see it.  new bay.  didn't see it.  amber light.  red light.  new bay.  red light.  restart.  no joy.

     

    well.  it mounted for a while.  but this is in no way useable as a server drive.

     

    this.  really.  *****.

     

    i was getting very excited to finally migrate some volumes to ssd.

     

    APPLE!  what are you doing to me here????  this is bs.  could you kindly allow us to use ssd's on the xserve for f----s sake!

     

     

    ***.

     

    anyway.  f. y. i......

  • Semmelrocc Level 1 Level 1 (25 points)
    Currently Being Moderated
    Apr 6, 2013 1:46 AM (in response to dtichenor)

    As I said earlyer: try to get a Vertex 2. That definitely works and has enough horsepower for the Xserve.

  • dtichenor Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 6, 2013 9:39 AM (in response to Semmelrocc)

    thx semmel.  i did pay attention to your post, that's why i asked about the 4, which, yes, is overkill for the xserve in terms of speed.

     

    so, i tracked down a vertex 2 and will try.

     

    but can you tell me, have you successfully used a 2 as a boot drive on xserve, and what is your failure rate with it, uptime? 

     

    thx for replying!

  • www.sky.dj Calculating status...
    Currently Being Moderated
    Apr 6, 2013 3:49 PM (in response to timfarris21)

    hello

     

    anyone, tried xServe 2006 Late with SSD OCZ Vertex 4 128Gb ?

     

    i need to format to macosx fs SSD before boot from install-dvd or i can boot with unformated ssd?

  • Semmelrocc Level 1 Level 1 (25 points)
    Currently Being Moderated
    Apr 7, 2013 11:39 PM (in response to dtichenor)

    I had been using a 3.5" model (Vertex 2) as boot drive in my late 2006 Xserve since July 2011 and recently replaced it with a 2.5" Vertex 2 with bigger capacity. As I said, it runs as a boot drive and also runs a database on it. Works like a charm!

    The Vertex 4 obviously will not work as boot drive though.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.