8 Replies Latest reply: Apr 2, 2013 4:06 PM by iToaster
jasstbenson Level 1 Level 1 (0 points)

We deployed ~400 iPads using Configurator in August. When iOS6 was released, students received pop up notices that they needed to upgrade their software (not to mention they knew that Siri was being added) so about 1/2 of them upgraded their iOS. Now, if I try to check them into the configurator so that I can refresh their iPads, I get the "Device running newer version" error message. Any ideas?


iPad, iOS 6, Apple Configurator