Skip navigation

lockup since ML 10.8.2. we need 10.8.3!

6456 Views 20 Replies Latest reply: Apr 14, 2013 11:28 PM by tobi089 RSS
  • grep -e Calculating status...
    Currently Being Moderated
    Nov 25, 2012 8:04 AM (in response to sparticusonfire)

    Similar issues here.  The day I installed the 10.8.2 update, my iMac began experiencing kernel panics and occasional black screen of death.  I've done everything I know to fix it, including calling Apple help and having them troubleshoot.  They didn't fix it.  Here are a few things I've done to try fixing the problem:  Repair disk under numerous fashions including as Ctrl-R and as a regular admin, reinstalled OS 10.8.2 direct from Apple site, hardware tests.  None of these fixes have caused the kernel panics or black screens to stop.  I've also had my battery checked (it's good), and my RAM checks out as good too. 

     

    As a test, I installed the 10.8.2 update on my macbook air.  On that same day, my macbook air started having kernel panics.  At this point, I've got 5 other macs that I refuse to update.  My kernel panicking iMac, at this point, is so messed up that I no longer use it.  As with other user posts above, these crashes have been sporadic, sometimes with days between problems.

  • MitchWoj Calculating status...
    Currently Being Moderated
    Jan 14, 2013 10:26 AM (in response to grep -e)

    I updated to 10.8 after the 10.7.5 update left me with several piecs of unresponsive software and repeated kernel panics on boot. The software which would not launch included major Adobe products such as Photoshop 6, IDesign ...  And yes, I tried booting the app by option>click>open ..  All permissions correct. Everything was fine on this photo production machine prior to 10.7.5

     

    Hardware test also launched and stalled at about 10%

     

    So, full nuke and pave.  Fresh install of a brand new copy of OS 10.8from an install thumb drive I created and reinstall of all my apps with a fresh copy downloaded from the manufacturer.

     

    Now I'm having random freezes, beachballs and finder crashes.

     

    Initially, the system is lightning fast as I have boot and apps on1 SSD with all files on other internal drives. But, after a day or so, everyhthing starts bogging down.  Pram reset helps, then the slowdowns and finder freezes start.

     

    Mac Pro 4,1 2.93 quad core.  16G ram, 4X internal HD's OS 10.8.2

  • twilsonb Calculating status...
    Currently Being Moderated
    Feb 17, 2013 1:36 AM (in response to sparticusonfire)

    I've had this issue on a MacBook Air (mid-2012) running Mac OS X 10.8.2 (12C2034).

     

    I tracked it down to the Real-Time Scanning option of Intego's VirusBarrier 2013.

    They're still trying to come up with a fix - or even duplicate the issue on their systems.

     

    I still have to run the Apple Hardware Test to eliminate that possibility, though.

    (Strange they didn't ask me to do this straight up - I am beginning to wonder if these guys know Macs that well...)

     

    Anyway, it may be worth checking any anti-virus or network firewall software you have (I was also experiencing temporary lockups associated with their NetBarrier software.)

  • RLLL Level 1 Level 1 (20 points)
    Currently Being Moderated
    Feb 17, 2013 1:54 PM (in response to twilsonb)

    10.8.3 will released in a few weeks, if that matters to you.

  • tobi089 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 2, 2013 3:01 PM (in response to sparticusonfire)

    I'm running a MacBookPro8,2 and had a similar issue in 10.8.2:

     

    For no apparent reason I would get a spinning beach-ball of death out of the blue. There was no way to kill any hanging process, nor to access the machine from remote ssh. Only solution was to hold down the power button and force a restart. Often the problem occured right after login, but I think this was a mere coincidence.

     

    Now, I am running 10.8.3 and have experienced no hangs for a few days. Fingers crossed this update actually solved the problem...

  • tobi089 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 14, 2013 11:28 PM (in response to tobi089)

    ... it did not. Still having the same issue. Less frequently, but still occuring.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.