Previous 1 2 Next 16 Replies Latest reply: Feb 13, 2014 12:10 PM by dbainbridge2 Go to original post
  • Csound1 Level 8 (46,955 points)

    DJ.Rumpy wrote:


    It's unlikely manual mode will help. It will still detect teh original mail cluster and set it to P03.


    I've already tried re-homing my account elsewhere. it doesn't seem to help much one way or the other except when the actual mail server/cluster is down. Today's issue is more of a slow/no response but sporadic.

    Have you tried or are you speculating?

  • DJ.Rumpy Level 1 (10 points)

    I tried.


    You must specify an IMAP account, not an iCloud account in order to bypass the auto-assigned incoming server value.

  • Csound1 Level 8 (46,955 points)

    DJ.Rumpy wrote:


    I tried.


    You must specify an IMAP account, not an iCloud account in order to bypass the auto-assigned incoming server value.

    Correct, so you enter the iCloud account (which is an iMap account) manually.

  • DJ.Rumpy Level 1 (10 points)

    Which as I've already noted doesn't resolve the issue. I already pointed it to various servers this morning and saw the same issue. The mail client must either be redirected on the other side of a load balancer to P03 no matter what you specify, or there is some other issue.


    My other account on P07 had no such issues. Only the account on P03 regardless of which P0x server it was pointed to.

  • Csound1 Level 8 (46,955 points)

    The correct server address is, no number at all. Read Apples documentation

  • DJ.Rumpy Level 1 (10 points)

    Which if you specify will just direct you to whatever server the auto-setup will use.


    Again, I already tried this address this morning with the same result as specifying a P0x prefix.

  • Csound1 Level 8 (46,955 points)

    You know what DJ, you can do as you wish but I am finished with you, bye.

  • ActiveX Level 1 (0 points)

    I had the same problem today.

    My solution:


    1. -> Mail -> Preferences -> Accounts ->  - Delete iCloud Accound

    2. + Add Account

    3. Username or or ... and password

    4. Check fails -> Continue

    5. Account Type: Change from iCloud to IMAP

    6. Use for incomming

    7. Use for outgoing and activate authentication


    ... works fine

  • DJ.Rumpy Level 1 (10 points)

    Read two posts up. The is just a load balancer, and you are still directed to the same P0x server that may be causing you grief. Of course it works fine if you aren't currently have a problem with your specific server


    It's easier to just setup a custom account. If you hold the OPTION key when you click the Continue button, you can specify all settings manually, including the incoming Mail Server (p01, 02, 03, etc).


    You can also just add an entry to your local hosts file (/Private/etc/hosts) to force it to connect to a different P0x server.

  • anna.harvey Level 1 (10 points)

    Thank you so much. Saved my day!

  • cmonsen Level 1 (0 points)

    The same problem showed up for me yesterday. I followed your "trail" and it worked.  The message on my screen  about " are about to delete..." when I selected to delete the account scared me last night.  Today I figured I had to try it anyway.  It looks like I didn't lose any messages since they repopulated from the server and didn't take long at that!



  • dbainbridge2 Level 1 (5 points)

    This just started for me this morning.  Same problem with no way to change the incoming mail server without deleting account and specifying it manually.  Using my iPad it works fine.

Previous 1 2 Next