4 Replies Latest reply: Oct 5, 2013 6:21 PM by ukneeq
Hobyx Level 1 Level 1 (0 points)
  1. I select a few pictures and hit Facebook share.
  2. Aperture tells me it's Synching until it's done.
  3. I check Facebook: only one of the photos has been uploaded.

 

The same thing happens if I add a new or use an existing facebook album. Shouldn't this work? I think it was working a while ago but not now.


MacBook Pro, OS X Mountain Lion (10.8.3), 2.3 i7, 8g RAM, 480g SSD, 512g SSD
  • 1. Re: facebook not syncing correctly?
    Ernie Stamper Level 8 Level 8 (37,475 points)

    While I have had to abandon using my Mac Pro that will only boot up Lion, uploading from Aperture running in 10.8.3 on my rMBP has been working fine.  Yesterday, however, I found that only 13 of 17 images had made it to FB on the first try, but no indication of trouble.  There were initially 17 in the FB album in the Library, but then when it resynced only the same 13 that had shown up on FB.  I then uploaded the missing 4, and have not done an upload since.

     

    Your report has me newly on alert!

     

    Ernie

  • 2. Re: facebook not syncing correctly?
    Wriggle Level 1 Level 1 (0 points)

    I have had many problems the same as this and even had photos that I later edited sudddenly appear on facebook - I must have used the same original - so now i don't trust it and upload manually which is a real pain compared to how easy it was to just sync.

  • 3. Re: facebook not syncing correctly?
    Ernie Stamper Level 8 Level 8 (37,475 points)

    Interesting.  What OS please?  Assume Aperture is 3.4.3?

     

    Ernie

  • 4. Re: facebook not syncing correctly?
    ukneeq Level 1 Level 1 (0 points)

    I am having the exact same issue. I'm using Aperture 3.4.5 on Mac OS X 10.8.4.