1 Reply Latest reply: Apr 4, 2013 6:21 AM by Gino Cerullo
Hendrik Feddersen1 Level 1 Level 1 (5 points)

Mail does not behave correctly. The e-mails stay on the web and do not get downloaded always and immediately on the Mail version 5.3.

Sometimes to doublechck and I still have on www.icloud.com new incoming e-mails.

 

So I am wondering if my imap settings are right in Mail, but I have apparently no options to change anything as they come by default and the incoming server is even greyed out. Anyway the current settings are p04-imap.mail.me.com, while at the adress http://support.apple.com/kb/ht4864?viewlocale=de_de it talks about imap.mail.me.com being the right setting.

 

Can somebody please confirm what I shall do to download all the e-mails.


imac , Mac OS X (10.3.9)
  • 1. Re: setup imap for incoming e-mails in mail
    Gino Cerullo Level 4 Level 4 (1,370 points)

    Both settings are correct. The one on the support page, imap.mail.me.com is used if someone is setting up their email client manually. If you allow the Mail app to set up iCloud automatically it will pick a specific mail server using criteria set by Apple. Mine picked p08-imap.mail.me.com. I thing it may decide which server to use based on your geographic location.

     

    Back to your problem. In preferences under the General tab there is a setting for the time interval that Mail will use for checking for new mail on the server. It says, Check for new messages: and there is a pull-down menu. Make sure you have it set to an appropriate interval. I'm a little impatient and have a very fast Internet connect so I set mine to, Every 5 minutes.