Skip navigation

VMware Fusion not working 10.8.3

2964 Views 8 Replies Latest reply: Apr 4, 2013 12:40 PM by Simon69 RSS
jarretlr Calculating status...
Currently Being Moderated
Mar 15, 2013 7:29 PM

Performed latest update to 10.8.3. When I start VMWare Fusion the MBP crashed. I reintsalled Fusion but the MBP crashes during install !

 

When I place the MBP into sleep mode it crashes.

 

Anyone else having same problem?

MacBook Pro, OS X Mountain Lion (10.8.3)
  • Kappy Level 10 Level 10 (221,215 points)
    Currently Being Moderated
    Mar 15, 2013 7:31 PM (in response to jarretlr)

    Report third-party software problems to their developers. Let VM Fusion know about it by sending them information to their tech support email. Unless you aren't using the most recent version of VM Fusion.

  • Maorriyan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 16, 2013 3:40 AM (in response to jarretlr)

    Have you upgraded to version 5.0.3 ?

  • Maorriyan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 16, 2013 5:23 AM (in response to jarretlr)

    It could be caused by third party app.

    I have no issue on OS X 10.8.3 and followed by VMware Fusion 5.0.3.

     

    I have no third party app. i.e. Antivirus,etc. running on my MBP early 2011

  • sundarsan67 Calculating status...
    Currently Being Moderated
    Mar 17, 2013 3:07 PM (in response to jarretlr)

    Same problem with 10.8.3 but with Parallels Desktop does not load anymore I the reverted my upgrade back to 10.8.2 and Parallels Desktop worked again flawlessly. I tried VMware Fusion 5.0.3 but when installing Windows7 it just crashes... I tried then on our other iMac but worked....

  • Simon69 Level 1 Level 1 (30 points)
    Currently Being Moderated
    Mar 22, 2013 6:57 AM (in response to sundarsan67)

    Just chiming in ..

     

    I am having issues with VMware since upgrading to 10.8.3 ... I have re-formatted and re-installed OSX three times now.

     

    The combination of OSX 10.8.2 + VMware 5.0.1 was working fine, however since upgrading to 10.8.3 + VMware 5.0.3 I get random hangs of my system - for no apparent reason.

     

    I am using a Mid 2012 MacBook Pro Retina, and external LED screen.

     

    I have a ticket open with VMware on this topic, but it appears to only be reported by a handful of people, and likely a few isolated cases.

  • Eric Root Level 6 Level 6 (14,035 points)
    Currently Being Moderated
    Mar 22, 2013 1:38 PM (in response to jarretlr)

    Do a backup, using either Time Machine or a cloning program, to ensure files/data can be recovered. Two backups are better than one.


    Try a restart.

     

    Run Disk Utility/Repair Permissions. Run until it reports no errors. If there is a recurring error, see the article on what permission errors can be ignored.

     

    Disk Utility                                                       

     

    Disk Utility Repair Permissions You Can Safely Ignore

     

    Try setting up another admin user account to see if the same problem continues. If Back-to-My Mac is selected in System Preferences, the Guest account will not work. The intent is to see if it is specific to one account or a system wide problem. This account can be deleted later.

     

    Isolating an issue by using another user account

     

    If the problem is still there, try booting into the Safe Mode.  Shut down the computer and then power it back up. Immediately after hearing the startup chime, hold down the shift key and continue to hold it until the gray Apple icon and a progress bar appear. The boot up is significantly slower than normal. This will reset some caches, forces a directory check, and disables all startup and login items, among other things. If the system operates normally, there may be 3rd party applications which are causing a problem. Try deleting/disabling the third party applications after a restart. For each disable/delete, you will need to restart if you don't do them all at once.

                   

    Safe Mode

     

    Safe Mode - About

     

    General information.

     

    Isolating issues in Mac OS X

     

    Troubleshooting Permission Issues

     

     

    Step by Step to Fix Your Mac

     

    Upgrade Nightmares  

  • Simon69 Level 1 Level 1 (30 points)
    Currently Being Moderated
    Apr 4, 2013 12:40 PM (in response to Eric Root)

    I took to Apple, they replaced the Logic Board (and memory), re-formatted the disk, SMC Reset, PRAM Reset, re-installed OSX.

     

    They said might be an issue with the Apple LED Display monitor cable, so I invested in a new 27" Apple Display.

     

    Still the same issues, on a clean install .... only an issue with VMware on my 2012 MBP Retina, my 2008 MBP is working fine with the same VM's.

     

    Issue with the Video drivers and VMware - and I regressed back to 5.0.1, and re-installed the VMware helper tools to match.

     

    If you are having an issue, I urge you to alert Vmware.

     

    (I've personally given up, and gone back to Boot Camp instead.)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.