Skip navigation

Clicking plus (+) button in DHCP reservations just beeps

286 Views 4 Replies Latest reply: Apr 5, 2013 7:13 AM by Bob Timmons RSS
Paul Summermatter Calculating status...
Currently Being Moderated
Apr 5, 2013 6:08 AM

At one point (likely with an earlier version of Airport Utility) I was able to make a couple of DHCP reservations.  I have a new laptop, and I would like it to always have the same IP address when on my local network.  When I open the Airport Utility app (Version 6.2) and try to click on the + button to add a new reservation, the app just beeps.  I saw one other recent post on this topic where the user indicated his problem was that his DHCP range was invalid.  The DHCP range showing on my screen is 10.0.0.1 to 10.0.0.200, and my two existing reservations are for .15 and .116.  I've found a lot of other posts across the internet about this same "beep" issue, and the only suggestions are to install an older version of Aiport Utility (something I tried but failed due to a problem during the installation process).  I'm not sure if it's relevant, but I'm running Mac OS 10.7.5.

 

Screen Shot 2013-04-05 at 9.05.07 AM.png

  • Bob Timmons Level 9 Level 9 (75,675 points)

    FWIW, I tried to duplicate your issue using AirPort Utility 6.2, but it will not let me use a range of 10.0.0.1 to 200.  The setting automatically reverts to the default of 10.0.0.2 to 200.

     

    If you have a few spare minutes and want to experiment, try changing the range using the new version of AirPort Utility to 10.0.0.2 to 200 and Update to save the settings. Then, test to see if you can add a new reserved address.

     

    Your main router will automatically be assigned 10.0.0.1 by default....so you do not need to specify the ".1" in the DHCP range.

     

    If this works....then the older version of AirPort Utility has the bug....as it should not have allowed you to specify a range of 10.0.0.1 to 200.  My guess would be that the new version of AirPort Utility accepted the settings from the old version....but then wouldn't let you make any further changes.

  • Bob Timmons Level 9 Level 9 (75,675 points)

    Bring up the same screen as you posted above and then click on Network Options at the bottom of the page.  That will bring up a screen that looks like this, so you can edit it, click Save and then click Update.

     

     

    The screenshot that I posted shows Apple defaults. Your screen would look like 10.0.0.2 to 10.0.0.200 once you make the change.

     

     

    Screen Shot 2013-04-05 at 9.10.49 AM.png

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.