Skip navigation

iMac connected to Wi-fi, but browser won't open???

436 Views 11 Replies Latest reply: Apr 5, 2013 1:16 PM by rkaufmann87 RSS
Duffer48 Calculating status...
Currently Being Moderated
Apr 4, 2013 8:46 PM

My 2007 iMac is connected to my Wi-fi network, but my browser won't open.  I get a message that it can't find the server.  Any ideas why this would happen out of the blue?  My MacBook Pro and two iPhone 5's are all working fine with the same Wi-fi network.

iMac, Mac OS X (10.5.5)
  • rkaufmann87 Level 8 Level 8 (40,530 points)

    Just because your Wi-Fi works that doesn't mean your Internet connection is working. These are two totally seperate things. I'd recommend starting by restarting the Modem. I'd also STRONGLY recommend updating OS X, the last version of Leopard is 10.5.8, your profile indicates you are on 10.5.5!

  • rkaufmann87 Level 8 Level 8 (40,530 points)

    You did not mention anything about resetting the Modem as I instructed, have you done that? Not the router the modem, they are different devices on most networks. If you don't know the difference a typical modem looks like:

     

    High Speed Modem.jpg

     

    and a Router may look like:

     

    router photo.jpg

     

    On some systems the router and modem are integrated into one box. If you look at your system please send us the make and model number and we can look it up for you.

  • Linc Davis Level 10 Level 10 (107,660 points)

    Please click the link below, which leads to Apple's home page. Does it load?

     

    http://17.149.160.49

  • Linc Davis Level 10 Level 10 (107,660 points)

    What browser are you using? If you have more than one, does the same thing happen with all of them?

  • rkaufmann87 Level 8 Level 8 (40,530 points)

    Unfortunately you don't want to seem to want to follow my advice. I have advised 2x to restart the modem. This restart might solve your problem. If it does not the post back and there are many other things to try but that is the first step. If you still don't want to reset it that's fine but I'm done attempting to assist you.

  • Paul_31 Level 6 Level 6 (12,175 points)

    Not answering on behalf of rkaufmann87, but from time to time 'things just happen'. I've got 5 devices permanently connected to my home network - only today all the Macs could get connected no problems, but neither iPad would. Other times just one device has refused to connect and a reboot of the router has always sorted it. Strange but true

  • rkaufmann87 Level 8 Level 8 (40,530 points)

    As Paul_31 mentioned sometimes things do just happen. Many years of experience has shown me that and also pointed to a modem and router reset as possible solutions to issues such as yours. Fortuanately in your case that was all it took and your problem has been solved.

     

    In the event it happens again, now you have another tool in your toolbox and if that doesn't work create a new thread, let  advise what you have tried (with results) and then someone can help you out.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.