1 16 17 18 19 20 Previous Next 375 Replies Latest reply: May 26, 2014 8:09 PM by Scott_R Go to original post
  • 255. Re: Time Machine Frequent "Start New Backup"
    yogix Level 1 Level 1 (0 points)

    I used garth gillespie's procedure to fix my sparsebundle and it fixed it with no problems. Trouble was that the verification problem came back after a couple of weeks.

     

    I was TimeMachine on a MacBook on Lion via wifi but have since switched to Carbon Copy Cloner with no problems apart from it slowing my network as it backs up. I would love to switch back to TimeMachine though.

  • 256. Re: Time Machine Frequent "Start New Backup"
    TopSteve Level 1 Level 1 (65 points)

    "It has only been happening since Lion" it's happing to me on Snow Leopard

  • 257. Re: Time Machine Frequent "Start New Backup"
    ritec Level 1 Level 1 (0 points)

    I get it relentlessly on two MBPs, one on Snow Leopard, one on Lion.

  • 258. Re: Time Machine Frequent "Start New Backup"
    MBPierre Level 1 Level 1 (0 points)

    I've repaired my sparsebundle a few times using Garth's method also and so far have backups dating back to September last year.

     

    I'm yet to experience this error message this year in fact.

     

    Out of interest, those using Synology's - how many are using the Cloudstation feature?

  • 259. Re: Time Machine Frequent "Start New Backup"
    pointpeninsula Level 1 Level 1 (0 points)

    I'm not using Cloudstation. Have considered it, but I'm on DSL right now, and the upload speeds are too slow.

  • 260. Re: Time Machine Frequent "Start New Backup"
    MBPierre Level 1 Level 1 (0 points)

    I was using CS on my Syno but have gotten rid. Far too resource hungry and unreliable with large files (kept damaging my iPhoto library).

     

    I wondered if this was what was causing part of my sparsebundle to become corrupt.

     

    I've since removed CS from all my Macs and removed it from my Disk Station back in December - not had any issues this year.

  • 261. Re: Time Machine Frequent "Start New Backup"
    austin_george Level 1 Level 1 (0 points)

    I have a synology unit, have never used cloudstation, and still get this error.

  • 262. Re: Time Machine Frequent "Start New Backup"
    MBPierre Level 1 Level 1 (0 points)

    I'm not saying this is the cause of the error, merely suggesting this (Cloud Station) could be one of many possible causes of data corruption which could in turn be causing this error.

     

     

  • 263. Re: Time Machine Frequent "Start New Backup"
    MBPierre Level 1 Level 1 (0 points)

    Just to bump the link....

     

    http://www.garth.org/archives/2011,08,27,169,fix-time-machine-sparsebundle-nas-b ased-backup-errors.html

     

     

    I know there are some out there who don't agree with having to do this and that it should just work. I whole heartedly agree.

     

    However, my data is too precious to do nothing about it. Some would argue the data integrity can't be trusted so continuing to backup this way is pointless. I'm confident the files I absolutley need to restore are OK.

  • 264. Re: Time Machine Frequent "Start New Backup"
    MacPear Level 1 Level 1 (0 points)

    It works definitely, I did this once . My question  know is only if repeated checking might corrupt the sparsebundle

  • 265. Re: Time Machine Frequent "Start New Backup"
    MacPear Level 1 Level 1 (0 points)

    Well,

     

    there is one more thing about corrupt sparsebundles. On my Buffalo NAS, i created a folder for other reasons than Time Machine. I had some problems copying some folders to it (apparently some file permission issues), and afterwards I could only rename it but I couldn't delete it (Error -8072). It took me a loong time until i got the idea to connect to that drive not as "guest" but as user "admin" (admin account within the NAS, not my iMacs admin account). No more problems.

     

    --->>> Right now I am connected as "admin" to the NAS. The initial backup was performed when I was connected to it as "guest". Anyone here who was ALWAYS connected to his/her NAS with the NAS-account, and had to start a new backup?

  • 266. Re: Time Machine Frequent "Start New Backup"
    CelloG Level 1 Level 1 (0 points)

    yes, I always log into the NAS using the time machine account (I have a ReadyNAS Ultra 4), and got the corrupt sparsebundle message.  I have not gotten it in a really long time, and one other thing that may be causing this just occurred to me.  I recently added 2 gigantic 3 TB drives and increased the amount of space available to Time Machine.  Before, it had been running up against quota and removing old backups automatically.  This was the last time I had a corrupt backup, which was months ago now.

     

    Perhaps the bug is that OS X is corrupting the sparsebundle when it runs up against the limit of drive space or against the quota for the partition where the time machine backups are kept?

  • 267. Re: Time Machine Frequent "Start New Backup"
    MBPierre Level 1 Level 1 (0 points)

    I've just had the first "verify backups" error of 2013.

     

    Performing the fix from Garth's site again...

     

    My backups go back to September last year, so i'm not going to throw that away..

     

     

    *sigh*

  • 268. Re: Time Machine Frequent "Start New Backup"
    MBPierre Level 1 Level 1 (0 points)

    tree file 4:  1247000 records

    btree file 4:  1248000 records

    btree file 4:  1249000 records

    btree file 4:  1250000 records

    btree file 4:  1251000 records

    btree file 4:  1252000 records

    btree file 4:  1253000 records

    btree file 4:  1254000 records

    btree file 4:  1255000 records

    RebuildBTree - InsertBTreeRecord failed with err 5 0x05

    RebuildBTree - numRecords = 1255971

    RebuildBTree - record 0 in node 35534 is not recoverable.

     

     

    xxxxxxxx BTreeKey (length 38) xxxxxxxx

    24 00 CF 45 23 00 0F 00 32 00 30 00 31 00 32 00   $..E#...2.0.1.2.

    30 00 37 00 32 00 32 00 2D 00 31 00 33 00 32 00   0.7.2.2.-.1.3.2.

    35 00 31 00 35 00                                 5.1.5.

     

     

    xxxxxxxx BTreeData (length 248) xxxxxxxx

    02 00 22 00 00 00 00 00 D3 80 24 00 AD 7C 84 CC   ..".......$..|..

    AD 7C 84 CC AD 7C 84 CC AD 7C 84 CC 00 00 00 00   .|...|...|......

    D4 80 24 00 00 00 00 00 00 02 24 81 F0 47 23 00   ..$.......$..G#.

    70 72 64 66 53 43 41 4D 00 80 00 00 00 00 00 00   prdfSCAM........

    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00   ................

    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00   ................

    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00   ................

    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00   ................

    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00   ................

    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00   ................

    00 00 00 00 00 00 00 00 D0 01 00 00 00 00 00 00   ................

    00 00 00 00 01 00 00 00 E0 88 F1 00 01 00 00 00   ................

    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00   ................

    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00   ................

    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00   ................

    00 00 00 00 00 00 00 00                           ........

    ** The volume Time Machine Backups could not be repaired.

              volume type is pure HFS+

              primary MDB is at block 0 0x00

              alternate MDB is at block 0 0x00

              primary VHB is at block 2 0x02

              alternate VHB is at block 11508399550 0x2adf43dbe

              sector size = 512 0x200

              VolumeObject flags = 0x07

              total sectors for volume = 11508399552 0x2adf43dc0

              total sectors for embedded volume = 0 0x00

    CheckHFS returned 8, fsmodified = 1

     

     

    :-( - i've had this before though.. just keep running the same command over and over until successful.. let's hope so this time anyways...

  • 269. Re: Time Machine Frequent "Start New Backup"
    petesguitar1 Level 1 Level 1 (0 points)

    Well, there we have it - the response from Apple after a week of troubleshooting - "Sorry, we don't support that drive" even though it says right on the box that it's for mac & PC!

     

    Not happy at all - during the process of trying their troubleshooting I did have a laugh -

     

    Screen Shot 2013-03-19 at 5.31.08 PM.png

     

    Only 2 million days for a backup

1 16 17 18 19 20 Previous Next