Skip navigation

All of a sudden, browsing on my iMac has become a nightmare

81 Views 1 Reply Latest reply: Apr 7, 2013 12:30 PM by Linc Davis RSS
adz11 Calculating status...
Currently Being Moderated
Apr 7, 2013 8:06 AM

All of a sudden, browsing on my iMac has become a nightmare.

Pages taking or ever to load, downloads stopping and starting.

I've deleted the wireless set up and started again but same problem.

My iPad using the same connection works fine.

 

Just tried Chrome and got a "sending request" bar for a while followed by a "DNS lookup failed".

 

My DNS on iPad is 10.1.1.1 as it was on iMac.

Changed iMac wifi settings to mirror iPad but still slow, non loading/partial loading.

 

Help

Mac OS X (10.7)
  • Linc Davis Level 10 Level 10 (108,100 points)

    Please read this whole message before doing anything.

    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

    The purpose of the test is to determine whether the problem is caused by third-party software that loads automatically at startup or login, or by a peripheral device.

     

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode* and log in to the account with the problem. The instructions provided by Apple are as follows:
    • Shut down your computer, wait 30 seconds, and then hold down the shift key while pressing the power button.
    • When you see the gray Apple logo, release the shift key.
    • If you are prompted to log in, type your password, and then hold down the shift key again as you click  Log in.
    *Note: If FileVault is enabled under OS X 10.7 or later, or if a firmware password is set, or if the boot volume is a software RAID, you can’t boot in safe mode.

     

    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including wireless networking on certain Macs. The next normal boot may also be somewhat slow.

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

     

    Test while in safe mode. Same problem?

     

    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of the test.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.