1 54 55 56 57 58 Previous Next 897 Replies Latest reply: Jun 16, 2014 7:03 AM by The Art Of Sound Go to original post Branched to a new discussion.
  • 825. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Tobias Köppel Level 1 Level 1 (0 points)

    update to the Logic Pro Gui Lag:

     

    i had this problem and really hoped that after the update to 10.8.3 it will be solved. It wasn't.

     

    I have a Mac Pro Early 2009

    2 x 2.26 GHz Quad-Core Intel Xeon

    NVIDIA GeForce GT 120 mit 512 MB

     

    at least i decided to make a Graphic Card update to:

    ATI Radeon HD 5870 1024 MB

     

    and you know what? now i don't have anymore lags in Logic 32 Bit or 64 Bit mode it works like it should. Everything is responding immediately. Tested it over a week with several ours work a day. Really happy now.

     

    Tobias Köppel

  • 826. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Tobias Köppel Level 1 Level 1 (0 points)

    check your Graphic Cards, i made with my Mac Pro Early 2009 a Update from the Nvidia Geforce GT120 512 MB to a ATI Radeon HD 5870 1024 MB and now i have no more lags

  • 827. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    fluffy Level 1 Level 1 (25 points)

    So, I'm not having the lag problem anymore, but I am having plenty of other performance problems that are just as disruptive, if not moreso.  For example, all of the interactive metering aspects of plugins are only running at about 1FPS, which isn't very useful for interactive metering, and while recording, Logic has gotten even MORE cantankerous about deciding there's a system overload even though my CPU and I/O meters are pretty close to 0 (and for some reason it keeps on blaming the laptop sudden motion sensor... on my Mac mini).

     

    Getting pretty sick of this crap, getting pretty sick of Apple in general.  Even iTunes has become an unusable mess at this point.  The sad thing is that as bad as this stuff is, everything on other platforms is bad in other ways too.

  • 828. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Pancenter Level 5 Level 5 (7,640 points)

    So glad I stayed with Snow Leopard and Logic 9.1.5, (recently upgraded from 9.1.3), fast and stable.

     

    Also, the homemade PC I have running Win-7 and the last version of Cubase 6 has been a solid studio workhorse.

     

    I feel sorry for the users that purchased recent machines as they are stuck with the new O.S. and have some of the same problems you have. There are definitely more reports of "system overloads" running the latest versions.

  • 829. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    battlegimp Level 1 Level 1 (0 points)

    Absolutely agree Fluffy, most of my projects will no longer play without stopping constantly. It's just a complete joke. Motion sensor warning on an iMac...

     

    There are parts of my songs I can't even listen to in realtime now, without bouncing the project first. Which incidentally seems to take a fair bit longer now. I often have to record new parts on a minimal section of the song, then move them to where I actually want them LOL. Hardware and software working in perfect harmony...

     

    I still have 'the lag' badly at times too just to make working almost impossible.

     

    I guess I'm praying for an update soon, as they have updated FCP etc.

  • 830. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    fluffy Level 1 Level 1 (25 points)

    So, I finally gave Reaper a fair shake.

     

    I believe I will be switching to it. The UI is a bit fugly but unlike most DAWs it's fairly approachable, and while some stuff isn't quite as easy as in Logic at first, it's just a matter of getting used to it.  Also, its take/comp system makes WAY more sense than Logic's, and it doesn't treat MIDI and audio regions any differently.

     

    Plus, it's only $60 for hobbyists, it's DRM-free, and you get a 60-day demo on top of that.

     

    Downside is it doesn't come with much in the way of instruments, but I already have Kontakt 5 so that covers my bases there.

     

    So, yeah, now Logic's brokenness doesn't affect me so much.

  • 831. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    hypnotik Level 1 Level 1 (0 points)

    anyone get a chance to try with the newest 10.8.4 beta if it does fix something ?

     

    seems everybody loose their faith about the solution of this problem...

     

    logic is dying or what

  • 832. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    hypnotik,

     

    One of the problems is finding someone who is in the Beta program and has an issue with Logic as, at the moment, everyone I know who is in the Beta program.. either never had the problem at all.. or found previous fixes worked for them... so I can't locate anyone to ask either...

     

    Annoying!

  • 833. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    For those getting a Motion Sensor Warning.. That error msg doesn't just relate to just that one problem/cause....

     

    It's one of those dumb error msgs that can actually means a few different things.. and a MSW is one of them but it can also relate to slow/poor disk i/o or a more general i/o throughput/error related issue too.. so don't take that particular error msg too literal...

  • 834. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    fluffy Level 1 Level 1 (25 points)

    Of course it's wrong, that's why it's so aggravating, especially since every time it pops up I end up accidentally triggering the "more info" box (because that's what happens when you press the spacebar, which is also what you press to stop playback or recording) and then have to wait for my browser to start up and load and show me information about something that's COMPLETELY IRRELEVANT.

     

    Also never mind that I end up getting this warning even on projects which have only a couple of audio tracks, and usually it's when there's a bunch of takes being streamed in soon - why is it trying to stream in all the takes at once? Shouldn't it only be bothering with the takes that are part of the comp?

  • 835. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    hypnotik Level 1 Level 1 (0 points)

    To reply to Tobias

     

    Got the same hardware config as well. Few years ago I had replaced my graphical card by the ultra expensive ATI one.

     

    And you know what? The lag is still there. So I may repeat myself but this problem is not related to YOUR hardware!

     

    I'm not a dev and not into beta thing but I have my own channel to try the latest beta.

    And i csn confirm that it doesn't change anything! (10.8.4)

     

    COME ON Apple I'm waiting for a fix since 10.7.x!!!!

    This is truly unbelievable.

     

    Switching back to windows in progress...

  • 836. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    So I may repeat myself but this problem is not related to YOUR hardware!

     

    Absolutely.... though certain hardware configurations may improve the situation (simply because they offer more CPU/GPU 'power') but as have been proven many times... it is a software and most likely a OS X related issue and not one that is hardware related... in any real sense.

  • 837. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Phee The Emcee Level 1 Level 1 (0 points)

    I fixed my UI lag on my RMBP by going into applications> right clicking on logic and selecting the "open in low resolution" radio button. It works flawlessly now. It's definitely a video card issue.

     

    I also have automatic graphic switching off

  • 838. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    Note: It is not a video card issue though as I said, certain hardware configurations may improve matters... and depending on how you use Logic, you may or may not be affected by the problem to the same degree as others are.

     

    Example: I took two identical iMacs with completely identical hardware configurations... One had the issue and one didn't. Both were running 10.8.2 and 9.1.8 with identical audio/midi interfaces and drivers.

     

    I cloned a disk image from the one that didn't have the issue and installed in on the one that did and the issue vanished on both iMacs...

     

    Therefore this has to be a software/OS X related issue.... as the only thing that was different originally was the software/OS X installation

  • 839. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    WindowsME Level 1 Level 1 (5 points)

    Art,

     

    I don't want to be polemic again but can't you explain us then:

     

    Why if the machines are identical the softwares install different?

     

    (How can u be so completely sure the components are exactly the same?)

     

    I'm sure the software has got the same 0's & 1's...

1 54 55 56 57 58 Previous Next