Skip navigation

Can't get my G-4 Tower with OS 10.4.11 to connect to the internet.

402 Views 1 Reply Latest reply: Apr 8, 2013 10:08 AM by BDAqua RSS
Strumminking Calculating status...
Currently Being Moderated
Apr 7, 2013 10:06 PM

I am in a building that has no WiFi or hard cable Ethernet.  My only choice is a cell wireless JetPack, etc.   I have been trying to use a Verizon Jet Pack wireless Modem and a Client Bridge TP-Link ethernet cable router but have had no luck....  The reason I have to use the router with the Client Bridge is that I cannot seem to get the Airport to 'read' the Verizon JetPack.  I guess my computer is so old, things aren't talking to each other properly.  No matter what I do, I cannot log in because I have a window that appears that says WEP in one box and then asks for a password in the next box.  I have tried everything - the password from the Modem, the password from the Router, the password from the Airport hook up from years ago.  This is (obviously) an older computer and I have not used it for internet for about 4 years.  I know it has worked in the past, I just have something out of sync in the setup from so many components to make it work.

 

All I want to do is access the internet.  This shouldn't be this complicated.   I've been to Verizon twice and I've been to Fry's Electronics three times - each time leaving the stores (according to the salespeople) with EXACTLY what I need to make it work.  When I call people for help I get no where.  Verizon tells me to call Apple, Apple tells me to call TP-Link, TP-Link tells me to call Verizon and it goes on and on and on.  This computer has gotten on line before so other than the building I'm in now with no WiFi or Ethernet, there's nothing different than when it worked.

 

YOu guys and gals in this Apple support community are the best - but I would be amazed if you can help me with this fiasco.

 

I would appreciate any thoughts. WHAT DO I NEED TO DO??????  There are no more components available/

 

Thanks!

eMac, iMac and G-4 Tower with flat screen, Mac OS X (10.4.11)
  • BDAqua Level 10 Level 10 (114,765 points)

    Hello,

     

    As far as I can see, that Verizon Jet Pack wireless Modem uses WPA2 to connect.

     

    The Router might complicate things right now.

     

    Make a New Location, Using network locations in Mac OS X ...

     

    http://support.apple.com/kb/HT2712

     

    Is that Interface dragged to the top of Network>Show:>Network Port Configurations and checked ON?

     

    The Interface that connects to the Internet, needs to be drug to the top of System Preferences>Network>Show:>Network Port Configurations and checked ON.

     

    If using Wifi/Airport...

     

    Instead of joining your Network from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.