Skip navigation

Strange wifi problem

544 Views 7 Replies Latest reply: Apr 8, 2013 10:25 AM by Baby Boomer (USofA) RSS
Korbi Calculating status...
Currently Being Moderated
Apr 6, 2013 12:38 PM

Hi there,

I'm having a strange wifi connection problem with a MacMini running 10.6.8.

It is connected to the internet via wlan using two identical AVM Fritzbox 3030 wlan routers.

One of these is connected to a DSL line, the other is used as a repeater and the MacMini

connects to the second one and has worked flawlessly until recently.

Now I frequently experience a very slow connection to the internet (Safari, Firefox, Software

Update, ftp). The strange thing is that everything works fine on two accounts on the

computer (one admin, one standard) but not for three other ones (one of them newly created).

 

First I thought, it might be a Safari problem, so reset Safari, emptied the cache, also

repaired permissions, all to no avail. I checked the logs for any new/unusual entries and

didn't find any. I checked that the connection is fine by connecting a MacBookPro, that

had continuous decent transfer speed.

 

The airport connection icon in the menu bar of the Mac mini shows 4 bars, connection to the repeater

is good (transmission rate of 54, RSSI of about -50 to -60), but if I try to ping the router

connected to DSL from the slow account, I get frequent packet drops and sometimes ping times

of up to a few seconds. If I switch to one of the unaffected accounts, ping times immediately

go down. If I leave the shells running the ping open in both accounts and switch between

accounts I can see that ping times go up when I'm using the affected account and go down

when I use the other one.

 

I really have no idea why the basic internet connection would be affected by any personal

settings, but maybe someone can enlighten me. Otherwise I'd probably go for a fresh install,

but I'd at least want to get an idea what is causing this odd behaviour.

 

Thanks in advance!!

  • Radiation Mac Level 5 Level 5 (4,630 points)
    Currently Being Moderated
    Apr 7, 2013 5:44 AM (in response to Korbi)

    I would suggest you Post your question in a better Forum for it:

     

     

           https://discussions.apple.com/community/wireless/airport

  • Baby Boomer (USofA) Level 9 Level 9 (55,540 points)
    Currently Being Moderated
    Apr 7, 2013 12:38 PM (in response to Korbi)

    Try the basics first:

       Change your router channel number.  Most times this works & is all you have to do.

     

    Disconnect & reconnect your modem.  unplug it for about 10 seconds.  Plug it back in.  Do the same for Apple’s routers.  Wait for everything to reboot.

     

    System Preferences>Network

    Click the Assist Me button.

    In the next window that pops up, click the Diagnostic button & do the necessary.

     

    Research Knowledge Base for network problems that pertain to the OS that is currently installed on your computer.   See these basic networking KB Articles:  http://support.apple.com/kb/HT1401 AirPort troubleshooting guide

     

    http://support.apple.com/kb/HT2712 Using network locations in Mac OS X

     

    Manually provided DNS server addresses are higher priority than DHCP's

     

    http://support.apple.com/kb/HT1714 Solutions for connecting to the Internet, setting up a small network, and troubleshooting

     

    ============================

     

    What to do when you can't connect to the Internet

     

     

     

     

     

     

     

     

     

     

     

     

     

    2ue5vgy.gif

    MacBook Pro, Mac OS X (10.6.8), Original MBP (2/2008)
  • CMCSK Level 6 Level 6 (10,250 points)
    Currently Being Moderated
    Apr 8, 2013 6:10 AM (in response to Korbi)

    Since you have done all the "basics" which you did not detail, take your computer to an Apple Store or an AASP.  The techs there will put your computer through some diagnostic tests for free.  This way you will get a confirmation of what is wrong.

     

     

     

     

     

     

     

     

     

     

     

    dancingsmilie.gif

  • Baby Boomer (USofA) Level 9 Level 9 (55,540 points)
    Currently Being Moderated
    Apr 8, 2013 10:25 AM (in response to Korbi)

    I posted because I didn't know if you have tried everything possible including the information in the links I posted.  Plus, I though I was helping you.  Was I wrong?  If so, sorry about that.  Will abandon the post.

     

    Yes your post is very detailed and very much appreciated.  However, solutions that we have suggested are not working out for you, what is the harm in taking your computer to an Apple Store for FREE diagnostic testing?

     

     

     

     

     

     

     

     

     

     

    2ue5vgy.gif

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.