4 Replies Latest reply: Apr 8, 2013 7:26 AM by UptimeJeff
gandt27 Level 1 Level 1 (0 points)

Randomly when I try to send mail my outgoing server fails. The drop down window invites me to try again with selected server or change servers .... none of which work!

 

At the same time the window wanting me to sign in with my password appears.... Help!!


iMac, Mac OS X (10.7.5)
  • 1. Re: outgoing server keeps failing
    UptimeJeff Level 4 Level 4 (3,390 points)

    not enough info provided.

     

    What mail application are you using?

    The SMTP server, is it an OS X Server, your ISP, Google, etc?

    Is the outgoing server on your LAN ?

    What SMTP port are you using?

  • 2. Re: outgoing server keeps failing
    terriergal Level 1 Level 1 (5 points)

    My problem is similar.  Using Mac OS Mail. Every so often (random, no pattern) out of the blue the SMTP server (mediacombb) is forgotten. I don't have multiple outgoing servers, so it just asks me 'which one' I want to use.  And of course there's only one listed, so I use that, and it sends just fine.  WHY does it keep forgetting to use the one server I have listed?  Makes no sense.

  • 3. Re: outgoing server keeps failing
    UptimeJeff Level 4 Level 4 (3,390 points)

    @terriergal

     

    Your SMTP server is an OS X Server?

    If yes, please check the logs, it may have the clues we'd need.

  • 4. Re: outgoing server keeps failing
    UptimeJeff Level 4 Level 4 (3,390 points)

    also- in your smtp settings in your client app, try changing the port from Auto to 587

    this might not work at all, or it may solve the problem.. (hard to say becaue I don't have enough info about your config)