Skip navigation

Mountain Lion no Wifi after wake from sleep

101405 Views 421 Replies Latest reply: Aug 18, 2013 8:29 AM by rgotty RSS
  • ChazThePhoenix Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 25, 2013 6:23 AM (in response to vallejogreg)

    I disagree that the problem is being connected to DEVICES over a wifi network

     

    I still have a long lag when starting from sleep and the only wifi device I have is the mouse. Its a NETWORK issue for sure...as when I start back up, my computer has diconnected me from the network drives, stopped checking mail and lags to connect back to these things.

     

    It HAS gotten better. It doesnt crash on wake from sleep...it just LAGS for sometimes two minutes

  • Herbert Schulz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 25, 2013 6:34 AM (in response to ChazThePhoenix)

    Howdy,

     

    A WiFi Mouse? Aren't most wireless mice connected via Bluetooth?

     

    PS: I'm still ok connecting with my direct Ethernet connection coming back after turning off `Wake for network access'. Again, I believe that's a workaround rather than a fix unless Apple directly says it shouldn't work properly with my Gen1 Time Capsule with version 7.6.3 firmware. Note: it DOES take a few seconds to to reconnect and if I immediately try to do something before the re-connect is complete I can still get it to time out and get a default IP and no network connection; another work around.

     

    Also, my MacBook Air has no problem re-connecting but `Wake for network access' was never activated for it. Again, it does take several seconds to reconnect.

     

    Good Luck,

    Herb Schulz

  • vallejogreg Calculating status...
    Currently Being Moderated
    Mar 25, 2013 9:19 AM (in response to Herbert Schulz)

    It's amusing.  My son, now 34 who who grew up in this digital environment told me: " Dad, I just set my computer to Never Sleep".  And I am like;  "oh my god! Blasphemy!"

     

    Truth is, it's the Fed that wants us powering down our devices.  These regulations were directed at large corporations consuming jillions of megawatts of juice with their I.T. fully powered up doing nothing most of the time.  So Apple has to incorporate this "power down" requirement,  and it doesn't work well, especially for WiFi.  And there's big security issues. (Machines are confused and vulnerable when waking up - sound familiar?)

     

    For some peculiar reason, even if your machine is asleep, it must partially wake every 120 minutes to check out the network, and this throws another wrench in the monkeyworks. (Display doesn't light up, but machine makes some noise).  This was causing a problem - with psuedo domain names.  They use terminology like "Magic Packets" - it's all rather crazy.

     

    Compromise:

     

    I set my machine to sleep after 2 hrs and 15 minutes hoping I'll get a 4 hour cycle with no problems.  I use it every 45 minutes or so anyway.  Haven't had any problem so far with dropping WiFi

  • ChazThePhoenix Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 25, 2013 10:07 AM (in response to vallejogreg)

    Gosh darn it. Yes a Bluetooth mouse

     

    Okay correction. I have nothing connect to my Wi-Fi. It's not even turned on. Yet when I wake from sleep there's still a lag.

     

    And I come back to my computer under two hours. About an hour and 15 minutes later, and I have these issues.

  • carlosDroid Calculating status...
    Currently Being Moderated
    Mar 25, 2013 5:09 PM (in response to ilovecode)

    I have a Macbook pro retina 15'' and I'm experiencing the same issue. I've just reported a bug to apple regarding this. I think that we're a great number of Mac users, so probably Apple will try to fix this issue on next software updates. Keep in touch to get the lates info about this bug

  • ChazThePhoenix Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 26, 2013 6:01 AM (in response to carlosDroid)

    Well that last statement makes me laugh. We are probably not a great percentage of Mac users. Not to be rude but don't expect a reply that helps. We are 28 pages into this And yet there is no solution.

     

    But I will stay tuned for sure.

  • carlosDroid Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 26, 2013 3:42 PM (in response to ilovecode)

    My problem is solved after I disabled the Bluetooth. My computer is a Macbook pro retina 15'' and I used to have the bluetooth turned on because I have a Magic Mouse.

  • ChazThePhoenix Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 26, 2013 5:24 PM (in response to carlosDroid)

    Nice. We are happy for you.

     

    I am tempted to go back to wired mouse sometimes. But that is not my problem now....

     

    Good luck to ya

  • vallejogreg Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 8, 2013 1:42 AM (in response to Herbert Schulz)

    Finished downgrading to 10.5.8.  Not all that difficult.   Kept Old 802.11g airport router.  Wha da ya know.  No more problems dropping wifi when wake from sleep.  Plus can use appleworks a sweet suite  that you can no longer run on Lion.  So I do believe the problem was overreach with Bonjour sleep proxy protocol - can o worms.  Besides, Mac architecture wasn't designed all that well for networking.  DOS based systems much better at that

     

    Oh, also went to wired keyboard and mouse, turned off bluetooth. Gonna wait a little longer then re try the keyboard/

     

    Old fashioned I suppose but of the multiple users of my machine, there are now no complaints

  • ninicksicard Calculating status...
    Currently Being Moderated
    Apr 8, 2013 8:26 AM (in response to ChazThePhoenix)

    Don't know if i'm too late but i something worked for me..

     

    go to preferences/network.. and click the "bluetooth" or "bluetooth pan" which is a bluetooth wifi crap.. your bluetooth mouse will work and your wifi wont lag again.. I'm on Macbook pro early 2011 running 10.8.3

  • ninicksicard Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 8, 2013 9:58 AM (in response to ninicksicard)

    and remove that bluetooth wifi****

  • vallejogreg Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 2, 2013 6:20 PM (in response to ninicksicard)

    Bottom line is Apple screwed up with this networking wake from sleep, IOS, cloud stuff. It's complicated and prone to hacking.  So now you have to have latest router technology to have your device work right.  Worse is mac books - why - because sleep with open cover is different than sleep with closed.

     

    It's like when you wake from sleep, you're confused and prone to all sorts of shinanegans.

  • gsspike Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 3, 2013 9:27 AM (in response to vallejogreg)

    The Macbook is what we use.  It was dropping wifi since Lion was installed.  ML just made it worse.  Monday Apple Store got it to act up finally this time.  All test logs showed no problems but when checking the modem by it self when acting up it checked out bad and it was replaced.  No issues since.  Also it used to act up while in use not only after sleeping.

    Here is my latest thread on the issue:  https://discussions.apple.com/message/21903618#21903618

  • Equipaas Calculating status...
    Currently Being Moderated
    Jun 5, 2013 10:46 AM (in response to ilovecode)

    Hadn't had the time to check all comments wether there are some people without using TimeMachine but all tests I did ended in the solution, that Mountain Lion crashes if you try to wake it up while a TimeMachine backup is running. So there should no problem waking up the system if TimeMachine is not active (that seems to be the problem here).

    My TimeMachine is working with a TimeCapsule 2TB, connect via "join an existing WLAN-network".

     

    If I try to wake up my Mac while there is no backup in progress, everything works quite fine. If I wake it up while TM is processing, either the Mac completely fails to awake (the password-screen gets frozen) or the Mac wakes up but all programms are "not responding". In both cases I only can get my Mac back with pressing the power button for >5 seconds to hard reset :-/

  • vallejogreg Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 5, 2013 11:19 AM (in response to Equipaas)

    This maybe a router problem.  You must have router that has the latest firmware update ((7.6.3) if airport express)) and be "802.11n capable  - the little "n" is important.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (23)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.