3 Replies Latest reply: Apr 8, 2013 8:27 AM by Lanny
DerbyD Level 1 Level 1 (0 points)

The exact message I get is:

 

Sorry, I wasn't able to establish an SMTP connection. (#4.4.1)

I'm not going to try again; this message has been in the queue too long.

 

 

This is only happening on emails to a certain domain. A few months ago I was sending emails there with no problems.  I am using Mail Version 6.3 (1503) on OS X Version 10.8.3.  This happened both before and after I updated from 10.8.2 to 10.8.3.  Unless there were other version changes of either Mail or OS X, I no of no changes in the system from the time of the sucessful sends to the problem sends.

 

The only other outgoing mail rejections I've had is one where I had an incorrect address for the recepient.  Of course the error message was different on that situation.

 

What would cause the failure to establish an SMTP connection?

 

If you need more info, ask and I'll try to supply it.


iMac, OS X Mountain Lion (10.8.2)
  • 1. Re: Unable to establish an SMTP connection
    Lanny Level 5 Level 5 (4,485 points)

    What would cause the failure to establish an SMTP connection?

     

    Using the wrong configuration settings.

     

    Since you've provided no information about your email provider, it's not likely that anybody's crystal ball is up to the task.

  • 2. Re: Unable to establish an SMTP connection
    DerbyD Level 1 Level 1 (0 points)

    Thanks, I wanted to know what else you needed to help me.

     

    I have an account through my webpage (deedon.us).  It is a plesk server.  All of my emails go out through the same account, obviously with the same settings.  Only emails sent to this one domain (craigslist) kick back with the message.  My ISP is Frontier but I am not using the email address provided though them.

     

    My server name (incoming and outgoing) is mail.deedon.us. This is a POP account (at least the incoming is).

     

    In the advanced section of "Edit SMTP Server List" I have "Use default ports (25, 465, 587)" marked. 

    I also have "Use Secure Sockets Layer (SSL)" checked.

    The Authentication option is "Password."

     

    What part of the configuration would I change and would it affect the outgoing emails that are not problematic?

     

    Thanks

  • 3. Re: Unable to establish an SMTP connection
    Lanny Level 5 Level 5 (4,485 points)

    Sorry, but I've never heard of deedon.us. My best guess would be to contact their customer support.

     

    Various sites, including Craig's List, use various tricks to combat spam. It could be related to that.

     

    You could try switching from "Use default ports," and manually entering 465 and then trying 587.

     

    You may also be able to configure the SMTP settings to use the Frontier server.