Skip navigation

3G Issue IOS 6.1 - Iphone 5

111747 Views 386 Replies Latest reply: Dec 30, 2013 6:53 PM by xfajegalutanx RSS Branched to a new discussion.
  • edryzmed Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 1, 2013 6:50 AM (in response to woei jer)

    Bro.. replacement phone if u get a telco set and direct from apple online store is different for us malaysian.. if u purchase online within 14 days of receiving the items.. u can call apple and they will send DHL to pickup ur items together with box and everything and they will resend u again a new sealed set.. telco replacement set is actually just the phone n not charger, accesories and box.. that means ur imei number n serial number for the replacement set not gonna match ur old box and furthermore telco replacement sets are refurbished sets.. yes it looks new n smell new but why when u check the serial number at apple warranty check its already activated before? Means the sets are from previous users sent in to claim n was already refurbished.. anyways.. lets stick to topic.. u guys having 3g issies while im enjoying fast Maxis 4G LTE on my note 2 LTE with my iValue plan.. Hehe.. now still not many 4g users.. later on will be heavy traffic once everybody start using 4g.. LOL..

  • woei jer Level 1 Level 1 (10 points)
    Currently Being Moderated
    Apr 3, 2013 6:25 AM (in response to thkiat)

    hi, any good new?

  • LocalBus Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 4, 2013 2:25 AM (in response to nath.02.28)

    Is not original.. replaced few iphone 4s before.. the battery and home button problem...

     

    anyway... bye bye iphone 5... going to xperia Z... at least they tell me can always set to connect to LTE or 3G.

  • ShyamSharma Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 4, 2013 11:16 PM (in response to nath.02.28)

    Even Maxis shuffling the issue back and forth, they claim they still have not found the root cause of the problem...

     

    I regret getting the Iphone 5... even Apple people here are so irresponsible without a reply to us at all.

     

    TRULY A VERY DISAPPOINTING COMPANY.......

     

    Check this out :-

     

    https://forum.maxis.com.my/forum_topic.asp?TOPIC_ID=8662

  • edryzmed Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 5, 2013 4:17 AM (in response to ShyamSharma)

    Forget it bro.. you think maxis takes iphone customers seriously? They know only iphone customers complaints and the other devices users are ok n some even thabking and praising maxis for the super 4g high speeds data.. they will not do anyyhing as they csnt do anything.. selk ur iphone since there price is still high due to alot of idiots will still support apple no matter what and get a chesper samsung that are morr reliable than apple.. im not biased.. im just a frustrated guy that was once support apple all the way..  y iphone 5 users onky face probs after 6.1 and not 6.0, 6.0.1 and 6.0.2? its not hardware.. but the ios... sack la somemore ios designer scott forstall.. im a maxis user.. a happy wan.. A HAPPY MAXIS 4G LTE user..

     

    <Personal Information Edited By Host>

  • woei jer Level 1 Level 1 (10 points)
    Currently Being Moderated
    Apr 8, 2013 1:41 AM (in response to ShyamSharma)

    Hi, you saying maxis shuffling the issue back and forth, they claim they still have no found the root course of the problem? It mean the maxis network is ok or the iPhone is ok? Did not find any way to solve the problem?

  • jocelyn_sc Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 9, 2013 12:08 AM (in response to nath.02.28)

    hi guys, i'm using an iphone 4 and just wondering if it could be the latest ios 6.1.3 of loosing 3G services. anyone out there facing the same problem? I've called maxis 4 times and all they got me to do is they resetting my data plan on their end and me switching on and off my phone. 

     

    I've also just realized i have a lot of missing contacts! Contacts used to be in my phonebook are now gone. I dont know what to do now.. to go to my telco which is Maxis, or getting in touch with Apple (if someone ever reply) to get help?

  • woei jer Level 1 Level 1 (10 points)
    Currently Being Moderated
    Apr 9, 2013 1:50 AM (in response to jocelyn_sc)

    Where you buy your phone? Still under warranty? If yes you call call apple care, i

  • matipizarro Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 9, 2013 12:24 PM (in response to nath.02.28)

    After 2 months "working" with Apple to solve this problem with the 3G, they called me today to said me that the problem is my carrier, Movistar Argentina. In my opinion that it's not possible, because, before upgrading to iOS 6.1 I don't have problems, but when I upgrade I can't connect normally to the 3G network.

     

    In my opinion the solution it's going to an Apple Store and change the iPhone for another one.

  • Estilografo Calculating status...
    Currently Being Moderated
    Apr 9, 2013 12:54 PM (in response to matipizarro)

    A mi me paso lo mismo con Claro Argentina y se soluciono con la nueva version del software de Claro. Desde que actualizaron el software a la version 14.1 el telefono vuela y no tuvo un solo inconveniente mas. Estaba en la misma situacion y me empezo a funcionar mal con el upgrade a la 6.1.1 y hoy anda realmente muy bien.

     

    Abrazos

     

     

    I solved my problem when Claro Argentina updated the carrier software to the new version 14.1. Actually my iphone work very well . This situation started when i made the update to 6.1.1 and it was solved when my carrier made the carrier software update.

     

    Regards

  • KrisDuBerg Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 12, 2013 2:28 AM (in response to BigRed77)

    YES! You're a lifesaver, BIGRED77. I was starting to lose the plot! Thank you for the fix!

  • Emedinaceli Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 14, 2013 9:02 AM (in response to matipizarro)

    Estoy en la misma que vos. I phone5, Movistar, y no tengo 3 g.

    Tengo una pista: esto me empezò a pasar con el iphone4s cuando le puse un soft de exchange del trabajo; se lo di a mi hija, le puso su chip y tuvo 3g inmediatamente. Es claramente un tema de la linea y delsoft que le agregue, pero ahora lo borre y sigo son 3g

     

    No se que hacer....

  • matipizarro Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 14, 2013 11:50 AM (in response to Emedinaceli)

    Despues de que me dijeron que era problema de movistar argentina por saturación de redes, el jueves pasado le deje un mensaje a la representante de relaciones de Apple california diciendole que no estaba nada conforme con la respuesta que me habian dado, ya que no tiene nada que ver la saturacion de redes, con que el telefono no active el 3g, si las redes estan saturadas, el telefono igual se conecta a la red, pero de ultima no navegará, ademas le avise, que conozco varias personas con iPhone 5 de movistar argentina que no estan teniendo inconvenientes al conectarse a la red y que algunos usuarios si, no solo de argentina si no de todo el mundo, le comente que mi problema comenzo al instalar iOS 6.1 que antes de eso funcionaba perfecto, por lo que quedamos en que este lunes le mande un video comparativo entre un iPhone 5 con movistar argentina que se conecte correctamente a la red y el mio que no se conecta, para que se lo envien a los ingenieros y sigan intentando de revolver el caso, ademas le envie el link de este "discussion" para que vean todos los casos que hay en el mundo.

     

    Cuando tenga novedades las publico por acá.

     

    Saludos

  • Glenikins Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 16, 2013 7:15 AM (in response to nath.02.28)

    I had the same problem with my iPhone5 with the Vodafone network in the UK.  I tried everything I could think of and then everything I read in this thread.  The only way I've managed to force the phone to connect with 3G is to go to Settings->Carrier, turn off Automatic and select my carrier from the list that (eventually) appeared.  The data connection indicator changed from "O" to "3G" almost immediately.  I then switched Automatic back on (still on 3G), turned WiFi on, and then off (still on 3G).  My next test will be when I take the phone out of range of the 3G service and then back in...

  • faris97 Calculating status...
    Currently Being Moderated
    Apr 16, 2013 8:08 AM (in response to nath.02.28)

    Guys,..

     

    I am one of the user who experience the 3G connection issue in the first place when 6.1.x released.. Been complained here and there even on this forum.. U can check back the previous page..

     

    But now my problem solved already.. There is no more connection issue and whatsoever.. I can surf flawlessly right now..

     

    The method on how to solve this is through your network carrier... My network carrier recently updated its settings to LTE.. And now my iphone5 is running by LTE... And the 3G issue completely disappear..

     

    I suggest to you guys, don't change your phone, this is not hardware failure, it is depend on your network carrier..

     

    It is not apple fault,... The update by apple is a must so that all iphone 5 run by LTE..

     

    So push your network carrier to update to LTE.. This is based on my experience as i had previously having trouble with my Iphone 5....

Actions

More Like This

  • Retrieving data ...

Bookmarked By (16)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.