Skip navigation

After archive and install macbook won´t boot

438 Views 3 Replies Latest reply: Apr 9, 2013 10:05 AM by Novae12 RSS
Novae12 Calculating status...
Currently Being Moderated
Apr 9, 2013 7:38 AM

Hi everyone! This is the first time I´ve posted a question here, so please be patient. I have a 2007 macbook white with 10.5 mac os leopard. Lately a was having trouble with low free space left so I decided to clean some unused files. Accidentally I erased some (I don´t know which ones) that I shouldn´t have from the libraries folder. Since I couldn´t start my mac, I decided to do a "archive and install" with the install disks. Everything wen´t fine and my mac came back to life, BUT now a had even fewer space left due to these new second mac osx installation. Since I needed to retrieve some space I selected the files from the just made "previous system folder" and the deleted it. I finally got some free space left and thought it had gone ok UNTIL I restarted the mac and got a flashing question mark. Now I can´t solve it with any of the key startup combinations, and when I insert the install disks the disk utility doesn´t find my HD. What has happened??!! I´ve got a big hunch that I´m screwed, what do you think?? Thank you all

MacBook, Mac OS X (10.5.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.