Skip navigation

Iphone deletes mail automatically

475 Views 5 Replies Latest reply: Apr 9, 2013 1:52 PM by Celinecassie RSS
Celinecassie Calculating status...
Currently Being Moderated
Mar 26, 2013 11:40 PM

Hi everybody,

 

I'm the proud owner of an iPhone 4S since november after owning an iPod touch for over 2 years. Needless to say I'm really happy with the phone, but there's one problem: my phone automatically deletes my mails after some time, a problem I have never experienced with the iPod.

I have a Hotmail account and use a MacBook Pro (2011 I think, OS X Mountain Lion) and on the Macbook i access my mail through Mail and not through Safari. I live in Belgium. My mail settings say: "Mail days to sync: no limit".

Another minor problem I'm experiencing is that when I delete a mail on my iPhone while not using my mac, my laptop won't retrieve it, something I have never experienced with the iPod either.

Can someone please help me with these problems?

 

Thanks!!

Celine

iPhone 4S, iOS 6.1.3
  • actionmarker Level 3 Level 3 (875 points)
    Currently Being Moderated
    Mar 26, 2013 11:58 PM (in response to Celinecassie)

    Hi,

     

    A couple of questions.

     

    When the mail disappears from the phone, are they still avaliable on the Mac?

    There is a setting in;  Settings>Mail,Contacts,Calendars - Mail - Show ## Recent messages.

    How many messages are set to show?

     

    Is you mail POP or IMAP? If IMAP, any messages that you manually delete from the phone, will also be deleted on the Mac as you are deleting from the mail server.

     

    A

  • actionmarker Level 3 Level 3 (875 points)
    Currently Being Moderated
    Mar 27, 2013 1:34 AM (in response to Celinecassie)

    I'm by means no expert with Hotmail, so others here my have better suggestions.

    I'm firstly presuming the settings on the Mac and phone are correct.

     

    There is a setting on the Hotmail web site, that I think you should check.

     

    Log into hotmail using your web browser.

    Go to settings>more mail settings.

    Under Managing your account>POP and deleting downloaded messages.

    Make sure "Don't let another program delete messages from Outlook" setting is checked.

     

    A

  • actionmarker Level 3 Level 3 (875 points)
    Currently Being Moderated
    Mar 27, 2013 2:10 AM (in response to Celinecassie)

    Also in Mail on the Mac.

     

    Mail>Prefernces>Accounts>Advanced

     

    Ensure Remove copy from server is unchecked.

     

    A

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.