Skip navigation

All imported videos have flickering-stuttering

327 Views 2 Replies Latest reply: Apr 10, 2013 11:12 PM by John Cogdell RSS
djeightysix Calculating status...
Currently Being Moderated
Apr 5, 2013 1:35 PM

Hi,

 

I've imported 2 hours of video footage with imovie (connected my camcorder via usb).

All the imported files have this strange flicker/stutter every 2 seconds on top of the screen, of the image being filmed.

I've uploaded an example to show what I mean.

 

https://www.dropbox.com/s/fs4lyiwcbitonsx/clip-2012-06-17%2013%3B39%3B56.mov

 

I don't have the original videos anymore on my camcorder so i hope our footage is not ruined forever :s

 

Is there anything i can do to fix this?

could it be anything to be solved by re-encoding?

 

Thanks

MacBook Pro (Retina, Mid 2012), OS X Mountain Lion (10.8.3)
  • John Cogdell Level 5 Level 5 (4,595 points)
    Currently Being Moderated
    Apr 10, 2013 11:12 PM (in response to djeightysix)

    That does look odd. In an earlier version of iMovie I noticed something similar, but it appeared only between separate clips - not within the same clip. So I just trimmed off the frames causing the problem. From memory, I think it was the first frame of the incoming clip (but may have been the last frame of the outgoing clip). I haven't seen the problem in iMovie '11 - are you using this version?

     

    In your example, the flash appears on one frame at a time only - at the 1:06 position and the 2:16 position (that's seconds:frames). The flash comprises 2 side by side squished versions of the main clip, appearing at the top of the clip. Here's a screenshot from your video:

     

    Squished frames.png

     

    Can you give us some information about the camera please (including the camera's recording format). I notice that you optimized the video upon import to iMovie, which converts the camera clips to Apple Intermediate Codec (AIC). That's a good thing as iMovie works best with that format.

     

    Do you recall whether the camera footage played back OK in the camera, and perhaps when connected to a TV? I'm thinking that there may be an issue with your camera. But, having said that, my issue disappeared after an update to iMovie (can't remember which update fixed it though).

     

    John

    MacBook Pro (15-inch Late 2008), OS X Mountain Lion (10.8.3), Sony HDR-SR7 & DCR-TRV20E

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.