Skip navigation

Accidentally deleted /var folder, now recovery utilities not responding to trackpad/keyboard!

405 Views 1 Reply Latest reply: Apr 10, 2013 2:11 PM by Eric Root RSS
hyonhyon85 Calculating status...
Currently Being Moderated
Apr 10, 2013 1:48 PM

So I did something completed stupid, and now have a big problem.

 

I accidentally deleted /var folder and emptied the trash!!

Now my MBP is stuck at the grey start up screen with the apple & spinng wheel and won't start up..

 

The weird thing is, now when I enter recovery utilities, everything displays fine except I cannot click anything! The mouse pointer moves but won't respond to clicks! Same with the return on keyboard. Arrow keys work to move among 4 options on os x utilities (time machine/ reinstall/ online help/ disk utility) but when I hit enter, no response! The trackpad & return key works fine up until the point where the mbp asks which language to run the recovery utilities.

 

All my data is backed up online, and now I just want to reinstall os x and start using my mbp again!

I tried reinstall with an installation disc by holding down 'c' on start, then I hear the installation dvd spinning for 3 seconds, then it would start ticking and won't do anything else for a few minutes until I force shutdown.

 

Please!!! Can anyone help me?? How can I reinstall os x??  I would really appreciate!!

 

Thank you Thank you Thank you in advance.

 

 

-Michelle

MacBook Pro, OS X Mountain Lion (10.8.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.