Skip navigation

Sound stuttering after Mountain Lion install

138124 Views 1,216 Replies Latest reply: Mar 31, 2014 2:45 AM by Smekeling RSS Branched to a new discussion.
  • Redené Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 24, 2013 7:52 AM (in response to tttxx)

    Finally, the 10.8.3 Combo update solved all my sound stuttering issues.

  • Jazzman Calculating status...
    Currently Being Moderated
    Mar 24, 2013 11:26 AM (in response to tttxx)

    I've own 2.8GHz Intel Core i7 iMac (top of the line three years ago). I'm down to my last few days of AppleCare. I've made a record with Apple in September and within the last week about the sound stuttering problem( that exhibits via optical and USB output regardless of source).

     

    I'm now working with Customer Care. I've provided them with just about every configuration of my system where the problem arises with audio stuttering. Their initial suspicion is that my use of external drives (USB and Firewire) are the cause. However this stuttering happens even when using the internal Mac HD as long as I have more than one external Firewire hard drive connected.

     

    I don't know what to think. However, I would expect that I should be able to use any configuration on my iMac and not get audio stuttering.

     

    Given this is so widespread I am very concerned about being stuck with a computer that will never stop the audio stuttering.

  • jimoase Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 24, 2013 9:57 PM (in response to Redené)

    Add installing OSX 10.8.3 combo to my list of .... didn't fix the problem.

  • marioml13 Calculating status...
    Currently Being Moderated
    Mar 25, 2013 1:53 AM (in response to jimoase)

    i think i get this problem with the sound after installing 10.8.3 and smc updated.

     

    MBP retina mid 2012 15' 10.8.3 last version.

  • Torao Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 25, 2013 10:58 AM (in response to tttxx)

    I've been waiting for 10.8.3 forever, about 8 months. I have a iMac 27" i7 late 2010 with 16gigs of ram, my audio interface is apogee ensemble firewire.

     

    This update did not solve anything, still having problems with audio stuttering and audio artifacts in logic studio 9, watching videos in youtube or quicktime.

     

    Well, I just gave up. Going back to Lion where everything just worked it, Mountain Lion is not safe for audio or video producers.

  • mikieboston Calculating status...
    Currently Being Moderated
    Apr 8, 2013 3:27 AM (in response to tttxx)

    Same problem here with suttering audio. I've skim read a few of the 74 pages here, but can't see that a solution has been found. So just wanted to add my +1.

     

    I get issue on my MacBook Pro Retina 2012, 2.6 GHz Intel Core i7, 16GB RAM.

     

    With nothing plugged in or otherwise, get stuttering audio, every 10-20 seconds.

     

    With MacBook closed, so using external monitors instead of built in monitor, all audio plays fine. So from what I can tell it's video performance related...

  • jimoase Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 11, 2013 8:57 AM (in response to mikieboston)

    I can repeat the stuttering problem. 

     

    I am watching a video stream while typing in Mail and TextEdit.  Both the audio with video stalls at the same time the typed characters fail to be displayed in sync with the typing. 

     

    When stalling occurs, a beach ball will eventually appear followed by the missing keyboard entries.  When the characters appear then the video and audio will restart.  Happens everytime.

  • CT Level 6 Level 6 (14,985 points)
    Currently Being Moderated
    Apr 11, 2013 8:58 AM (in response to jimoase)

    Can't confirm.

  • Thomas Herbert Calculating status...
    Currently Being Moderated
    Apr 13, 2013 6:59 PM (in response to jimoase)

    I had no problems like reported here with my 2009 iMac and any system prior to 10.8.3.  After updating to 10.8.3, iTunes sound cuts out frequently - silence of a second or less - then music continues.  Only twice have I seen the text problem but it is there - I'm typing in Mail and the characters don't keep up with the typing, only to appear after a second or two.

     

    This is very annoying, given that these problems didn't occur (for me) until this "update". 

  • Jazzman Level 2 Level 2 (160 points)
    Currently Being Moderated
    Apr 14, 2013 11:13 AM (in response to tttxx)

    Well this is bizzare. I've got an i7 2.8 GHZ with 16GB RAM running OS 10.8.3. It starting the stuttering way back in September with Lion, and it has continuted with ML. I've done just about everything listed as potential fixes in the forums and nothing fixes the problem save going back to the original OS that came with the computer by booting off an external drive.

     

    Yesterday I started batch converting a bunch of videos and realized I have not had any stuttering of my music with iTunes or MOG. Weird huh? I ran activity monitor and see that my CPU graph runs three fourths up the entire graph scale most of the time. Of course my iMac's fans are running pretty hard, and the iMac is running hot, but my audio is not skipping.

     

    I have no idea what this means or why it has stopped skipping. Perhaps someone with a technical background can speculate in a way that would help us? I may report this to Apple Support when I run this a few more hours with not skipping.

     

    Of course I don't intend to run my iMac like this all the time just to kill the audio stuttering issue.

     

    graph1.jpg

  • Jazzman Level 2 Level 2 (160 points)
    Currently Being Moderated
    Apr 14, 2013 3:31 PM (in response to Jazzman)

    Update: When I stop converting video and the CPU usage goes way down the stutter returns with a vengance. low cpu1.jpg

  • JMohr Calculating status...
    Currently Being Moderated
    Apr 17, 2013 8:57 AM (in response to tttxx)

    After much hesitation, I finally upgraded from Snow Leopard to Mountain Lion....

     

    I did a clean install of ML on my new OCZ SSD.  My documents/data are on a 1TB HDD (with symlinks).

     

    After spending several days getting everything in order, I fired up iTunes to listen to some music.  Of course, I have the same stutter issue... It's like someone is pressing the Play/Pause button on and off very quickly during the song.  It's sporadic too.

     

    Originally I thought it was iTunes 10.7 doing it, so I downgraded to 10.6.3. That didn't fix it, so I went to iTunes 11...  I then realized it wasn't iTunes but the entire system.  (When dual booting back to Snow Leopard, the sound is just fine in SL!).

     

    I wish I would have found this thread prior to upgrading, then I wouldn't have wasted my time with ML.  10.8.3 didn't fix it for me either. I have a Mac Pro 2.26 GHz Quad-Core Duo (8 core) Intel Xeon, 24 GB Ram.

     

    Resetting SMC, NVRAM (PRAM), turning Finder Preview icons off (someone mentioned that), playing media from the SSD instead of HHD, and trying everything else I could find, didn't help.

     

    How can we get Apple's attention?? I submitted feedback. I can't believe some of you have been waiting MONTHS for a fix... I've only been using ML for a few days and I find it super annoying. 

     

     

    Question --

    Does the bug only affect output sound?

    In other words, I do audio/video editing... will the glitch somehow show up in or affect the rendered/encoded media (in Audio Audition or Sound Studio, etc)?

     

    I'm hesitant to re-sync my iPod as well... Since iTunes is set to convert my lossless files to AAC files, will those converted songs have a glitch in them (since it's re-encoding them)?

     

     

    I'm still undecided if I am saying with Mountain Lion or returning to Snow Leopard.

  • Nathan Goldshlag Calculating status...
    Currently Being Moderated
    Apr 17, 2013 9:06 AM (in response to JMohr)

    The only real way to give feedback that matters is to submit a bug at bugreport.apple.com, which requires you to do a free registration.

     

    On my MacBook Pro mid 2010, 10.8.3, iTunes 11.0.2 there is no stuttering.  Have you tried it with Safe Boot to see if it stutters there?

  • jimoase Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 17, 2013 9:06 AM (in response to JMohr)

    Please try doing some typing while accessing audio or videos.  My experience is that the stalling will happen in sync with typed input not being immediately displayed.  Even at my slow typing speeds I can exceed the display be 3...4 charcters or if I continue to type often all the over type will be missing entirely.

     

    Please try this seguence.   I agree Apple has dropped the ball on this one because it has existed for such a long time.  I just out typed the display.  I am watching a video stream on another window at this moment.  The video also stalled.

  • Nathan Goldshlag Level 1 Level 1 (100 points)
    Currently Being Moderated
    Apr 17, 2013 9:17 AM (in response to jimoase)

    Let's just stick to iTunes music playing.  Streaming video is always problematic.

1 ... 72 73 74 75 76 ... 82 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (34)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.