Skip navigation

Sound problems since IOS 6 update

147137 Views 317 Replies Latest reply: Feb 26, 2014 4:43 PM by kodcx RSS Branched to a new discussion.
  • justpez Calculating status...
    Currently Being Moderated
    Mar 19, 2013 4:38 AM (in response to SK-Puducherry)

    I get sound on a lot of apps...  And even though my ringer and text alerts wont work...  My Alarm will work???  Figure that out.

     

    I was over at an older couples house this weekend...  And they said that their ringers dont work on both of their phones...  Sure enough...  Both have 4S models.  I informed them of the update and its problems, they were pretty upset.

     

    I'm thinking class action at this point.  Give me my phone back!!!!!!

  • gt83 Calculating status...
    Currently Being Moderated
    Mar 20, 2013 2:01 AM (in response to JannieRatke)

    SHAME SHAME APPLE..

    I was eagrly waiting for IOS613 to fix this no sound bug.

     

    I upgraded to ios613 today but the problem continues.

     

    Highly disppointed with APPLE,they dont really care about the reported bugs.

  • _Robert Calculating status...
    Currently Being Moderated
    Mar 27, 2013 6:13 AM (in response to gt83)

    Ok, I experienced problems also with the loss of sound after ios 6 update. Thinking it was my bluetooth carkit I started investigating what would be the cause of this.

    After disconnecting I lose some of the sounds of my iPhone (like keyboard clicks) and wasn't able to change the volume anymore.

     

    When the (car) charger is connected, or any plug in the connector on the bottom of your 4s, and you disconnect it, then it loses the sounds (even if there is no power on the charger)

     

    Now I found a workaround to solve it. If you disconnect it while changing the volume (so simultaneous) you will not lose the sounds, and you are still able to change the volume afterwards. This may not be the solution to all problems in this thread but it did solve mine. So start of with minimum volume, start to increase it, then before it reaches maximum pull the connector out ...

  • Javier Pazos1 Calculating status...
    Currently Being Moderated
    Mar 27, 2013 6:22 AM (in response to _Robert)

    Nice, at least a workaround! Thanks

  • Kurteknikk Calculating status...
    Currently Being Moderated
    Mar 27, 2013 3:44 PM (in response to _Robert)

    Sorry but your workaround doesn't work for my ipad...

     

    But funnily enough, today i came across a very strange situation and i would like to know if it's just my device or all devices behave in this way, maybe we can find a quick workaround !

     

    While i was doing a call with skype + headphones, i clicked on the button (from the skype app) to redirect audio through the speakers instead of headphones and i could actually hear sound from my ipad speakers !!

     

    I did some further tests during this skype call, so i opened youtube and watching a video and it also worked through the speakers !

     

    ...BUT...

     

    When the skype call ended, everything went back to normal !!

     

    I know this is not a workaround, but maybe if we can find a simple application which does the same thing like what the skype application does, then this stupid issue is 'temporarily fixed'.

     

    (note: i'm saying all this because i don't believe that apple will fix this anytime soon)

  • evilmanbot Calculating status...
    Currently Being Moderated
    Mar 31, 2013 7:40 PM (in response to Kurteknikk)

    Hey all, I was struggling with this as well.  Cleaning out the lint/dirt from the dock connector\charger is what worked for me. 

     

    I think it's a combination of design flaw with 4(s) and software.  When the pins get pushed by lint and dirt the software (iOS) thinks the phone is in dock connector mode.  The dock connector fix mentioned here many times work because it temporalily pushes out the dirt (hence the hit and miss), but the issue will come back again until you take a pin or the back of a needle to clean it out - you can't just clean out the corners - be careful not to scratch the charger pins either!

     

    I don't think it's necessarily related to iOS 6 (or 6.1.3) upgrade but everytime you connect to a dock or sync cable it'll push the dirt around and causes it to be stuck in dock mode. I'm surprised the phone is not catching on fire with trapped lint in the charger  

     

    P.S. sorry about the grossness (lint\dirt).  In my case, I even had some tiny receipt paper chunks stuck in there  

  • Aculab Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 11, 2013 8:48 AM (in response to Sororca)

    I have some problem with my iPad, can you please tell me how you change sound sources? To tell iPad do not use it's speakers.

     

    Thank you

  • naterea Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 22, 2013 9:35 AM (in response to JannieRatke)

    Hello everyone.

     

    I noticed this issue on my iPhone 5 yesterday.  It appears that all of the nitifications except for phone ringer are connected to the volume control in iTunes.  When I open iTunes the volume was all the way down.  I turned it up and now all of the notifications are working back as normal. 

     

    I originally did a reboot and it fixed the issue for a while but eventually it all went silent. 

     

    If you are experiencing this problem, check the volume level in iTunes.

  • arudd Calculating status...
    Currently Being Moderated
    Apr 23, 2013 5:51 AM (in response to JannieRatke)

    EXCITING NEWS!

     

    After nearly 4 months of no sound on my phone, it suddenly began working again!?

    Unfortunately, I don't have a explanation of how.

    Did I make updates to my apps, yes... did I drop my phone, yes... did I take a train and drink lots of beer, yes.


    My main reason for writing is to give you all some sort of hope, a ray of light if you will, to endure this maddening ordeal.

     

    Be blessed everyone, and may your phones sound work again!

  • Sabin12 Calculating status...
    Currently Being Moderated
    Apr 25, 2013 10:25 PM (in response to JannieRatke)

    I have been suffering from same problem since I updated my iphone 4s to IOS 6.. there is no ringer control... even there is no sound while playing musics,videos...  Someone help me out.. I am feed up of this thing.'.. I had reset my phone twice hoping my phone's gonna be alright but no this thing didn't work... and now I am crying out for help... plz help me....

  • katcow Calculating status...
    Currently Being Moderated
    May 1, 2013 1:30 PM (in response to JannieRatke)

    First my iphone 3GS's sound went down so I bought a new 4S and just after the 1 year warranty expired (a week under 60 days), the sound crackled and speakers went out on my new iphone, (is this planned obsolescence?). Have tried bug fixes that I saw on this forum, etc with little success. Called Apple warranty and they said sorry, have to buy a new one, warranty's out. My AT&T 2 year contract says I can pay the insurance deductible of $199 for a new phone. Why would I want to is this keeps happening? I'm not happy at all.  With this many people having trouble, you'd think they'd get that there's an issue and maybe recall? HOPE YOU SEE THIS APPLE!

  • Bun Huy Calculating status...
    Currently Being Moderated
    May 17, 2013 10:58 AM (in response to JannieRatke)

    My iphone 5 no ringing sound too. I try to call the Apple Company, they told me to reset it, but it still doesn't work.

  • tofferRomero Calculating status...
    Currently Being Moderated
    Jul 2, 2013 5:12 AM (in response to JannieRatke)

    Hey im an apple user for like 2 years... and yes its like the most user friendly phone....

     

    I got my iPhone 4s for like 6 months, and its a gift for me... its working prooperly until last few days ago,... my sound failed me... NO MUSIC, NO VIDEO volume control... and everytime i try to adjust my volume...there is no adjustment bar or any.... so i was worried that i broke my iPhone...my volume comes back in few hours then it will disappear after ... its like ****! THE WORST CASE IS THAT, there is now APPLE STORE here in the Philippines... its not well informed to us WHERE exactly... -_-

     

    APPLE PLEASE FIX this...

  • Hunterfox Calculating status...
    Currently Being Moderated
    Jul 12, 2013 6:24 AM (in response to JannieRatke)

    Tried everything, then I spotter mild, almost invisible corrosion on dock connector. Changed connector, that fixed it for me :).

  • raghubec Calculating status...
    Currently Being Moderated
    Jul 23, 2013 10:44 AM (in response to Hunterfox)

    I have tried all options on my iPHONE 4S..the sound doesnt come when I play videos...

Actions

More Like This

  • Retrieving data ...

Bookmarked By (10)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.