Skip navigation

installation failed!! Yet again!

7666 Views 16 Replies Latest reply: Sep 8, 2013 11:57 AM by Lanny RSS
1 2 Previous Next
SonicCat Calculating status...
Currently Being Moderated
Apr 12, 2013 2:34 AM

This is happening everytime! I have downloaded so many copies running from 10.6.4 to 10.6.8. I installed 10.6.3 clean from disk i just purchased from the MAC store and had to go through the most ridiculous update procedure to get to 10.6.7. Now that i am finally at 10.6.7 i can't update to 10.6.8 without the "installation failed" message... yet again! I am to say the least, at my wits end. What should be simple, is absolutely not, and nothing from Apple to inform people upgrading the path they need to take. How do i get from 10.6.7 to 10.6.8? Re-download 10.6.8 for the fourth time?

MacBook Pro, Mac OS X (10.6.7)
  • Mark Jalbert Level 5 Level 5 (4,385 points)
    Currently Being Moderated
    Apr 12, 2013 3:23 AM (in response to SonicCat)

    Why not try the Software Update application?

  • ds store Level 7 Level 7 (30,305 points)
    Currently Being Moderated
    Apr 12, 2013 7:25 AM (in response to SonicCat)

    Must be what you installed 10.6.3 with and where or something  is wrong with your Internet connection.


    10.6 should install without a issue and then Software Updating is a breeze, just run it over and over until it's got no more.



    I suspect your drive is damaged or failing.


    Hold c and boot from the 10.6 disk and use Disk Utility to select the ENTIRE drive and Erase with Security option Zero All Data, when that's complete install OS X again and reboot, setup and run Software update on a decent Internet connection.


    Install/upgrade RAM or storage drive in Mac's


    How to erase and install Snow Leopard 10.6


    For Snow Leopard Speed Freaks


  • Lanny Level 5 Level 5 (4,165 points)
    Currently Being Moderated
    Apr 12, 2013 7:31 AM (in response to SonicCat)

    Just download and run the 10.6.8 Combo updater:

  • Mark Jalbert Level 5 Level 5 (4,385 points)
    Currently Being Moderated
    Apr 13, 2013 4:33 AM (in response to SonicCat)

    The does verbose logging. You can access the install.log with the Even with a suscessful install, the install.log may contain many "error" messages.


    You may be missing some key updates if you have been manually installing the delta updates. Try downloading the 10.6.8 Combo updater as Lanny suggest. Before installing the update check the SHA 1 digest: . This would indicate that your internet conection is OK if the digest matches.


    If the update fails then I recommend you take your MacBook pro to the Apple Store or an authorized dealer and have them look at it.

  • Lanny Level 5 Level 5 (4,165 points)
    Currently Being Moderated
    Apr 13, 2013 7:56 AM (in response to SonicCat)

    You should have done the 10.6.8 Combo from the start. The Combo means that you wouldn't have had to do all of the incrementals.

  • Lanny Level 5 Level 5 (4,165 points)
    Currently Being Moderated
    Apr 13, 2013 8:34 AM (in response to SonicCat)

    My guess is that you mistakenly downloaded the 10.6.8 incremental update the first time, in lieu of the Combo. I've never heard of the Combo not working the first time.

  • dejswa Calculating status...
    Currently Being Moderated
    May 6, 2013 4:00 PM (in response to Lanny)

    Same problem.  My software info says "10.6" - no third digit.


    macosxupdcombo10.6.8.dmg - about a GB downloaded


    Says "Installation failed - contact software manufacturer".  Nice! I would have expected something just a bit more explanatory when installing an Apple OS update onto an Apple OS.


    BTW, my goal is to get to 10.8, but I understand I have to get to 10.6.8 first.

  • Mark Jalbert Level 5 Level 5 (4,385 points)
    Currently Being Moderated
    May 7, 2013 5:18 AM (in response to dejswa)



    Note: The size of the combo updater is 1.09G. Use the instruction that I posted and check the SHA-1 digest.

  • dejswa Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 7, 2013 12:21 PM (in response to Mark Jalbert)

    Thanks for the info, Mark.  Downloading now, will update.  It has the same name as the one I tried that did not work.  And . . . just checked and the one that did not work was also 1.09GB

  • andyBall_uk Level 6 Level 6 (17,575 points)
    Currently Being Moderated
    May 7, 2013 2:54 PM (in response to dejswa)

    If Apple Menu - About This Mac says 10.6, w/o a, the update miight likely fail due to scripts within it which check the system version.


    So if the new download fails too - has /System/Library/CoreServices/SystemVersion.plist been modified ? you should be able to drag it onto textedit & see if the ProductVersion section has been altered.

  • craftkringle Calculating status...
    Currently Being Moderated
    Sep 8, 2013 11:24 AM (in response to Mark Jalbert)

    I was having the same problem. I tried every trick but what seemed to finally fix was in your guide. I was going to check the SHA 1 when I read you could use https for better error checking. Downloading the combo update from the https site rather than the http site did the trick. instead of


    It seemed to download a different package and it worked first try. Definitly strange.

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.