Skip navigation

Unable to export QT movie

293 Views 0 Replies Latest reply: Apr 12, 2013 8:52 PM by dracunculus RSS
dracunculus Calculating status...
Currently Being Moderated
Apr 12, 2013 8:52 PM

I'm using QT Player 10.2 under OS 10.8.3.  I've edited a 14 minute MPEG-2 video and hve tried to export the video in various sizes.  QT has either hung up entirely or shown the export window with no change in the export progress bar for over an hour even using the smallest output format.  More telling, perhaps, CPU usage by QT player reported by activity mointor doesn't change whether it is trying to export or not.  According to http://support.apple.com/kb/HT3775 QT Player 10 should support MPEG-2

 

Any idea what's going on?

MacBook Pro (15-inch, Mid 2012), OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.