Skip navigation

SSD Samsung 840 Pro 128GB not working on MBP Early 2011

13318 Views 17 Replies Latest reply: Apr 13, 2013 5:58 AM by Fbo6 RSS
  • Bastian Andre Calculating status...

    I was originally not me having trouble with that drive, since i do not own one yet. (Fbo6 is Threadstarter)

    I just replied to this thread in order to figure out if there was a general problem with this SSD in a MBP 13" 2011, because i was quiet interessted in getting one for my own.

     

    Interessting information there about the bootable SSD in the optical bay. So would it be more reasonable to put it in place of my Thoshiba HDD and get that one in the optical bay?

  • clintonfrombirmingham Level 7 Level 7 (26,780 points)

    Interessting information there about the bootable SSD in the optical bay. So would it be more reasonable to put it in place of my Thoshiba HDD and get that one in the optical bay?

     

    Correct. I've never owned a Samsung 840 Pro 128GB, but now that the firmware can be updated using a Mac, I wouldn't hesitate to buy one. See my one and ony user tip about upgrading to a SSD -> https://discussions.apple.com/docs/DOC-4741.

     

    Good luck,

     

    Clinton

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.