0 Replies Latest reply: Apr 13, 2013 11:56 AM by hotwheels 22
hotwheels 22 Level 1 Level 1 (0 points)

i have a 3DConnexion Spacepilot and have religiously downloaded the drivers for this hardware.

 

 

i am currently using the 3.28.2013 driver for this device.

 

 

http://www.3dconnexion.com/service/drivers.html

 

 

unfortunately, the device seems to constantly drop off of the radar and almost all of the time it is not working in the software that i have loaded in windows 7 64 bit in parallels 8.

 

 

i have tried unplugging and plugging back in the USB connexion, i have tried keeping it plugged into the back of the machine (near the bus of the motherboard i guess), i have checked to see that the device is listed in Devices (see screenshot):

 

 

https://www.dropbox.com/s/ttr8g2r6dmbvk7k/Screen%20Shot%202013-04-13%20at%201.50 .17%20PM.png

 

 

i have also been religiously updating my parallels since version 5.

 

 

this device has no problem being recognized by windows 7 in my Boot Camp installation and i am wondering what is up.

 

 

anyone using bootcamp or perhaps a VM have any suggestions?

 

 

TIA!

 

 

macpro  | 2x2.66 ghz dual core intel xeon 13 gb, nvidia geforce 8800gt, OSX 10.7.5 with 64 bit Win7 in Parallels 7 | Win7 BootCamp

 

 

macbookpro  | intel 2.53 ghz core 2 duo 8gb, nvidia geforce 9400m, OSX 10.8.2


Mac Pro, Mac OS X (10.7.4), 64 bit Win7 in Parallels | iCloud