Skip navigation

ARD slow on LAN

999 Views 3 Replies Latest reply: Apr 15, 2013 11:55 AM by TeenTitan RSS
sollymac Calculating status...
Currently Being Moderated
Mar 22, 2013 9:17 AM

I am running ARD across my lan and the connections to my other macs are very slow and laggy. I have a standard router and 2 airport extremes. ping time is fine and transfers are quick but ARD connection are whats lagging. I have all ports for 5900 open on my router in case that was causing the issue and dont have the firewalls enabled on any.

 

Any sugesstions would be really appreciated?

Apple Remote Desktop, OS X Mountain Lion (10.8.3)
  • Daniel Ball Level 2 Level 2 (225 points)
    Currently Being Moderated
    Apr 5, 2013 12:56 PM (in response to sollymac)

    Same issues here......when my clients were 10.6.8 and my admin machine was 10.7.x I had no problems.  The clients are 10.8.x and they lag like crazy.  It feels like true VNC now, ARD never lagged for me and always felt polished, but not anymore.  No changed here except for the clients going from 10.6.8 to 10.8.2.  My Admin machine is the same.

  • TeenTitan Level 4 Level 4 (2,410 points)
    Currently Being Moderated
    Apr 15, 2013 11:55 AM (in response to sollymac)

    when you say the computers are on the lan, is that over ethernet or airport?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.