1 2 Previous Next 19 Replies Latest reply: Apr 16, 2013 2:37 PM by Jerrold Green1
wilfredfromcastleford Level 1 Level 1 (0 points)

Good Morning.  I submitted this question yesterday to the iMac forum but no one could help me.  It should  be a very simple thing to do but it escapes me.

 

Using 'Insert Date' brings up the long date format i.e.  Tuesday April 16 2013.  I prefer the short format 16.04.13.

 

I have tried to change this by going through the procedure System Preferences > Date Time.  The default format in that window is the one I want but it does not appear in my Pages or Numbers documents.  I then tried Systems Preferences > language and Text > Region > Customise I made sure I was in the correct region and selected the short date format.  Still get the long format in the documents.  I can edit this on the fly by right clicking the date but the next time I use 'insert date'  it reverts to the long format.  Now I'm the first to admit I am probably missing something really simple but could somebody plesae point out to me what it is 'cos it's driving me mad.

Wilf


iMac, OS X Mountain Lion (10.8.3), iMac 11,1 Intel Core i5. 2.66GHz
1 2 Previous Next