Skip navigation

mainstage 2 no sound output

1034 Views 6 Replies Latest reply: Apr 16, 2013 11:54 AM by Walter Hall RSS
Walter Hall Calculating status...
Currently Being Moderated
Apr 9, 2013 1:38 AM

I have set up mainstage 2 for the first time, using a Roland XP 10 as my midi controller with an Edirol UM-1X midi interface and an M box 2 as the audio output. There is a preset concert ready to perform in mainstage which I have installed. Although it is receiving a midi signal there is no sound output despite setting the audio output to the M box in preferences. Any suggestions from you mainstage experts out there?

MacBook Pro
  • CCTM Level 6 Level 6 (8,590 points)
    Currently Being Moderated
    Apr 10, 2013 2:21 AM (in response to Walter Hall)

    Hi

     

    In Edit mode, do the channel Strip meters in MS show any signs of audio activity when you play the keyboard?

     

     

    How about when you choose the Built-In audio as the Audio output device in Preferences:Audio?

     

     

    CCT

  • CCTM Level 6 Level 6 (8,590 points)
    Currently Being Moderated
    Apr 10, 2013 3:38 AM (in response to Walter Hall)

    Hi

     

    To test if this is an issue with the external gear or MS, try using the built-in keyboard/musical typing via the Window menu.

     

    What happens if you load up the default Empty keyboard started template?

     

     

    CCT

  • CCTM Level 6 Level 6 (8,590 points)
    Currently Being Moderated
    Apr 16, 2013 11:45 AM (in response to Walter Hall)

    Hi

     

    Walter Hall wrote:

     

    However, it still does not play the the original concert which came on a separate CD (published legally).

    Two possibilities come to mind:

     

    a) Any Keyboard/MIDI activity screen controls may need to be re-assigned to the correct MIDI devices for your setup. In Layout Mode, select the Keyboard/Activity control and re-assign via the Inspector

     

    b) Which version of Mainstage are you using (and which version of MS was this troublesome Concert created in/for?

     

    CCT

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.