Skip navigation

Audio out of sync after ingest in XDCAM reader

329 Views 3 Replies Latest reply: Apr 17, 2013 10:28 AM by Meg The Dog RSS
PaoloPaolo Calculating status...
Currently Being Moderated
Apr 16, 2013 3:09 PM

Hi all,

 

I am experiencing a new problem with my Sony XDCAM reader or tapes. After ingest, the audio is almost immediately out of sync. This has occurred with the last 3 tapes I've ingested. If I adjust the audio track to match the video, it quickly goes out of sync again a moment or two later. Not having been formally trained or educated with these matters, I'm just not sure how to solve this problem and research here and elsewhere doesnt seem to address this issue.

 

I'm not sure what kind of details I should provide here to help better trouble shoot the issue, but I am hoping someone more knowledgeable than me can offer some assistance.

 

Thank you for your time and any assistance,

Paolo

  • Meg The Dog Level 6 Level 6 (9,385 points)
    Currently Being Moderated
    Apr 16, 2013 4:05 PM (in response to PaoloPaolo)

    Click on one of your ingested clips in the FCP browser, and once selected, type Command + 9 to see the Item Properties for the clip. Either report those properties, or take a screen shot of the properties and post that here.

     

    Next, click anywhere in your timeline, and then type Command + 0 {zero}. This will display your Sequence Settings. Either report those settings, or take a screen shot of the Sequence Settings and post that here.

     

    Describe how your edit system is configured, with what hardware, and how you are storing the ingested media.

     

    thanks

     

    MtD

  • Meg The Dog Level 6 Level 6 (9,385 points)
    Currently Being Moderated
    Apr 17, 2013 10:28 AM (in response to PaoloPaolo)

    I am confused where the XDCam is involved. XDCam is shot on disc and memory card. You are working with Standard Definition DV. I know that some XDCam cameras can shoot DV, is that the material you are working with here?

     

    If you are using Log and Capture, and working with tapes, are you perhaps using a DVCam deck? Can you give the make and model number of the deck you are using?

     

    MtD

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.