Skip navigation

Failure to download software updates and IP blacklisting

1487 Views 31 Replies Latest reply: Apr 17, 2013 12:12 PM by OneTurn RSS
  • BDAqua Level 10 Level 10 (114,705 points)

    I'm hoping to run accross some solid info on it, but I've seen a hundred or so different "cures" so far, most only work for one or two people & not others, & I haven't really seen much that would apply in this case.

  • BDAqua Level 10 Level 10 (114,705 points)

    Allow all incoming connections for now.


    Yes, if you can manually download that very well may work.

  • BDAqua Level 10 Level 10 (114,705 points)

    Ah, turn one off, like Airport.


    Make a New Location, Using network locations in Mac OS X ...



    10.5.x/10.6.x/10.7.x instructions...


    System Preferences>Network, click on the little gear at the bottom next to the + & - icons, (unlock lock first if locked), choose Set Service Order.


    The interface that connects to the Internet should be dragged to the top of the list.


    If using Wifi/Airport...


    Instead of joining your Network from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed.


    For 10.5/10.6/10.7/10.8, System Preferences>Network, unlock the lock if need be, highlight the Interface you use to connect to Internet, click on the advanced button, click on the DNS tab, click on the little plus icon, then add these numbers...



    (There may be better or faster DNS numbers in your area, but these should be a good test).

    Click OK.

  • BDAqua Level 10 Level 10 (114,705 points)

    Does your ISP have a download monthly limit or such?

  • BDAqua Level 10 Level 10 (114,705 points)

    One way to test is to Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, Test for problem in Safe Mode...


    PS. Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive


    Reboot, test again.


    If it only does it in Regular Boot, then it could be some hardware problem like Video card, (Quartz is turned off in Safe Mode), or Airport, or some USB or Firewire device, or 3rd party add-on, Check System Preferences>Accounts (Users & Groups in later OSX versions)>Login Items window to see if it or something relevant is listed.


    Check the System Preferences>Other Row, for 3rd party Pref Panes.


    Also look in these if they exist, some are invisible...











  • Klaus1 Level 8 Level 8 (43,365 points)

    As long as the report ends up with 'Permissions repair complete' then, as far as permissions go, you are fine. You can ignore the various statements in the report:


    Permissions you can ignore on 10.5 onwards:



    Using 'should be -rw-r--r-- , they are lrw-r--r--' as an example, you will see the that the permissions are not changed, but the | indicates a different location. This is because an update to Leopard onwards changed the location of a number of system components.


    Poster rccharles has provided this description of what it all means:


    d = directory

    r = read

    w = write

    x = executeable program



    |  |  |

    |  |   all other users not in first two types

    |  | 

    |  group


    a little more info

    Before the user had read & write. A member of the group had read.

    After, only the user had read & write.



    If you are running Panther or Tiger:


  • Klaus1 Level 8 Level 8 (43,365 points)

    Rapport has never previously worked on a Mac. How to uninstall Rapport, by Trusteer:



    However, Trusteer recently posted this in another thread:


    We would like to recommend you to download Rapport's updated version, as we suspect the problems you were experiencing have already been resolved.

    You can download the latest version here:


    Please restart your browser after the installation completes and let us know if the problem persists.

    If the problem persists, we would be very interested in fixing it.


    Please note that we offer 24/7 free technical assistance.


    Should you need additional assistance, feel free to contact us by submitting the following form:

    We also have helpful information available in our FAQ:


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.