Skip navigation

Netboot: kernal panic at startup (clients) - no sharepoint tab for NetBootSP0

486 Views 3 Replies Latest reply: Apr 17, 2013 1:57 PM by M. Harnest RSS
M. Harnest Calculating status...
Currently Being Moderated
Apr 11, 2013 7:28 AM

Hey all:

 

I'm trying to set up a Netboot image. Netboot Service is running, as well as NFS and AFP for the NetBootSP0 and NetBootClients0 sharepoints. Holding down N finds the NetBoot server OK, but I get a kernal panic when I select it. I get the globe and then the gear, and then PANIC. "NFS server refused mount" is the message.

 

I've searched around quite a bit. I think I may have a lead but don't quite know how to fix it.

 

When looking at the sharepoints in Server Admin I see the following for the two relevant sharepoints...

 

NetBootClients0:

NetBootClients0.png

 

NetBootSP0:

NetBootSP0.png

 

From what I've read, I have to set the NFS export to World, but the NetBootSP0 sharepoint doesn't offer a SharePoint tab (compare areas indicated with the red circle), so I'm unable to select Protocol Options and confirm the NFS and/or AFP settings. Should this tab be there? Why might it not be?

 

Any help is appreciated. I've been having quite the week looking into this.

 

Thanks so much in advance.

 

Michael

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.