Skip navigation

Clear MCX cache won't work & other OD problems

599 Views 1 Reply Latest reply: Apr 18, 2013 9:25 PM by AppleJason RSS
AppleJason Level 1 Level 1 (10 points)
Currently Being Moderated
Apr 18, 2013 7:36 PM

I run a small lab of macs - all 10.6.8 including server. 

 

Have several issues at the moment:

 

1) one mac won't join the appropriate computer group.  One tell tale sign is the Logon message - for any computers in the group, it says "welcome to the lab".  For the guest computer record it says "guest computer" so I know if computers are not assigned to a group. 

 

I have removed the record via WGM, rejoined and binded, readded the computer record to the group and it still shows the "guest" login message.  Network users can login, however.

 

 

 

2) I tried resetting MCX cached settings when logging in as an admin user, per http://support.apple.com/kb/HT3540, and while it does show the workgroup picker, it does not show the option to disable or refresh management settings.  I tried this on any system - even ones that are properly in groups, using a network administrator account.

iMac, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.