2 Replies Latest reply: Apr 19, 2013 5:04 PM by Allan Eckert
Dave_Kuk Level 1 Level 1 (0 points)

I have a Macbook 7.1 with 4MB RAM - and OS X 10.6.8

 

I loaded Quickbooks 2013 which requires OS X 10.7.3

 

How do I get this done?

 

I am an IT guy in a Windows environment, but I have a user that is using a Macbook 7.1

 

Can this be done?


MacBook, Mac OS X (10.7.3)
  • 1. Re: What is the latest OS that will work on Macbook 7.1?
    stedman1 Level 9 Level 9 (52,205 points)

    That model can upgrade to Mountain Lion (10.8)

     

    OVERVIEW

     

    Introduced     May 2010

    Discontinued     July 2011

    Model Identifier     MacBook7,1

     

     

     

    OS X Mountain Lion system requirements

    To install Mountain Lion, you need one of these Macs:

     

    iMac (Mid 2007 or newer)

    MacBook (Late 2008 Aluminum, or Early 2009 or newer)

    MacBook Pro (Mid/Late 2007 or newer)

    MacBook Air (Late 2008 or newer)

    Mac mini (Early 2009 or newer)

    Mac Pro (Early 2008 or newer)

    Xserve (Early 2009)

     

    Your Mac needs:

     

    OS X v10.6.8 or OS X Lion already installed

    2 GB or more of memory

    8 GB or more of available space

  • 2. Re: What is the latest OS that will work on Macbook 7.1?
    Allan Eckert Level 8 Level 8 (41,525 points)

    Yes. The MacBook 7.1 can run Lion.

     

    Purchase it from the App Store then download and install it.

     

    Allan