Skip navigation

LOM connections are getting blocked

770 Views 4 Replies Latest reply: Apr 20, 2013 6:48 AM by MrHoffman RSS
Tom Binroth Level 1 Level 1 (65 points)
Currently Being Moderated
Mar 29, 2012 8:44 AM

Hello,

 

we're unable to open a remote connection to a intel Xserve (Late 2006) using the ipmitool (ipmitool -H ipaddress -U admin -P chassis status) or Apple Server Monitor. As soon as we're trying to connect the lom IP address is unreachable for around 10-15 minutes. The server is running in colocation. The bizarre thing is that another Xserve with some configuration is just running fine. I've also reset LOM to its factory settings and double checked the password.

 

Any advice on that?

  • MrHoffman Level 6 Level 6 (11,695 points)
    Currently Being Moderated
    Mar 29, 2012 11:25 AM (in response to Tom Binroth)

    To confirm: you've reset the LOM by unplugging the whole box for about 30 seconds?

     

    Are you using link aggregation?  The LOM is not compatible with link aggregation.

     

    Do you have the LOM on one LAN connection, or is it enabled on both?  If the latter, do the LOM connections have IP addresses in different subnets, or can you reconfigure to use just one network connection?

     

    Make sure the switches can contend with two different MAC addresses and two different IP addresses on one line (some managed switches can "have issues" with this stuff, either due to the switch configuration or due to MAC security), or (if you're not using both network connections for data) (re)configure the server to use one port for data and one port for the LOM.

  • Matt Riley Calculating status...
    Currently Being Moderated
    Apr 19, 2013 1:08 PM (in response to Tom Binroth)

    How did you reset the LOM to factory settings?

     

    I have two 2008 Xserves that are both having problems with their LOM setups. I'd love to just reset the LOM on both and start over, but I can't figure it out. Unplugging completely for whatever length of time (30 seconds, hours, etc.) doesn't seem to reset the LOM completely.

     

    I try to configure it using the "Configure local machine" in Server Monitor but it just hangs. ipmitool can't figure out what it is talking to, so it is of no help. I've tried re-installing the 1.2 LOM firmware update from both the UI and the CLI but it gives me an error either way (can't upgrade because firmware is version "unknown").

     

    Pulling my hair out over this one. These machines functioned fine under 10.5 and only since upgrading to 10.6 has LOM been an issue (never did much with it before). First clue was seeing the Setup Assistant hang after installing the 10.6 update - it wants to configure all network interfaces and apparently can't talk to the LOM so just hangs forever.

     

    I just need a way to reset the LOM to factory defaults so I can configure it properly.

     

    -Matt

  • MrHoffman Level 6 Level 6 (11,695 points)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.