Skip navigation

Song has random pauses/pops after exporting

358 Views 2 Replies Latest reply: Apr 25, 2013 9:19 PM by yelia RSS
yelia Calculating status...
Currently Being Moderated
Apr 21, 2013 3:46 PM

Hello all,

 

I've been having this issue for a while now. I have been exporting full-quality aiffs of my project from the latest version of Garageband (although it's happened before in earlier versions) but there will be occasional and random parts, super quick, that chop, or pause, or for a lack of a better term, fug up. It sounds like there's a little pop, almost.

 

Just so you get an idea, a project that has been doing it has 16 tracks in it (6 of which are software instruments, if that changes anything), three tracks have automations on them, and the master track also has an automation. I have the audio resolution set to best. Usually I have skype open while I export, sometimes safari, but otherwise it's just Garageband and skype open.

 

Anyways, if anyone has any experience with this, any help would be much appreciated. I have had to export tracks multiple times in hopes that I don't get those little pops, but it's a bit frustrating when you have to get things mastered and the original file is borked.

 

Thanks!

GarageBand (Mac) '11, OS X Mountain Lion (10.8.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.