Skip navigation

TS3276: OS X Mail: Troubleshooting sending and receiving email messages

Learn about OS X Mail: Troubleshooting sending and receiving email messages

TS3276 I am unable to send emails

528 Views 5 Replies Latest reply: Apr 22, 2013 5:32 PM by Beth Goodnight RSS
juliabarber Calculating status...
Currently Being Moderated
Apr 21, 2013 4:04 AM

I am unable to send emails, I can receive them fine. This change happened overnight, never had any problem before. I have been through all the trouble shooting, checked all the settings, and checked with my mail provider. Still no luck. Just can't understand why all of a sudden mac mail stopped being able to send. Any one any ideas?

 

Julai

MacBook Pro, Mac OS X (10.6.8)
  • Beth Goodnight Calculating status...
    Currently Being Moderated
    Apr 21, 2013 3:01 PM (in response to juliabarber)

    Same with me. I just posted this same thing under another person's question. This happened over night for me… last Friday.

  • Ian Baba Calculating status...
    Currently Being Moderated
    Apr 22, 2013 1:10 PM (in response to juliabarber)

    Julia,

    I was wondering what the solution to your problem ended up being.  I am having the same problem all-of-a-sudden.  I can receive emails, but can't send them from my MacBook Pro using the Mail program.  I have checked with my provider and all my settings seem to be correct and connection doctor shows that my computer is connecting to the outgoing email server, but my emails aren't going.

    Ian Baba

  • Beth Goodnight Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 22, 2013 1:41 PM (in response to Ian Baba)

    Yes, Julia, please do tell what you had to do to fix it. I was on another thread, and those solutions didn't work for me. I, too, have checked with my ISP and though they DID have me change some settings, I did what they said, but it didn't fix the problem. They are as flummoxed by this as I am. They have tried to help, but they do believe it's a Mail issue.

  • Beth Goodnight Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 22, 2013 5:32 PM (in response to juliabarber)

    Hello everyone on this thread.

     

    I got help on another thread that worked for me. You can go read it here:

     

    https://discussions.apple.com/thread/4986626?start=0&tstart=0

     

    But I will type what I did that worked for me. Lanny's advice in that thread listed above is as follows:

     

    Delete all of the messages in your Outbox, if any.

     

    Open Mail's preferences.

     

    Click on "Accounts." (to the right of, "General")

     

    Click on the dialogue box to the right of, "Outgoing Mair Server (SMTP):"

     

    Click on, "Edit SMTP Server List..."

     

    Highlight the SMTP listings that you're having problems with a click on the minus sign. Delete them.

     

    The click on the plus sign and then using the correct information, sourced from your mail service provider, add them back.

     

    Save the account information.

     

    Quit Mail

     

    Reopen Mail and see if you can send a new email.

    ____________________________________

    Initially, that didn't work for me because I insisted on listening to what my ISP tech guy told me to do yesterday, and change the outgoing port to 587. Lanny insisted on 465 (seeing that my server's documentation said that 465 was the correct setting). I once again, followed the procedure above removing all the offending (offline) outgoing server addresses. Then typed them back in with my password and the outgoing port set (for all 3 accounts) at 465 with SSL checked as you see in the last few posts from the thread I noted above.

     

    Presto, I'm back in business.

     

    THANK YOU LANNY… for not giving up on us when we so greatly frustrated you at the beginning.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.