2 Replies Latest reply: Apr 25, 2013 3:36 PM by Texas Mac Man
Howardg01 Level 1 Level 1 (0 points)

I am running OS 10.4.11 and just purchased a new IPOD and I cant get it to sync. I do I do this?


iMac, Mac OS X (10.4.11)