Skip navigation

ssd not avalable in osx 10.5.8

708 Views 5 Replies Latest reply: Apr 18, 2014 4:06 PM by BDAqua RSS
Ostwelt Calculating status...
Currently Being Moderated
Apr 23, 2013 11:18 AM

After the proud hardware install of the solid state drive OCZ Agility 3 60Gb sata III. My Apple Powermac G5 7.5  1.6Mhz Single core intel970 wont show this drive at all.

 

I am a newby on apple, so what did i do wrong

 

Even diskutility's doesnt show the drive, so i cant format it or do anything whit it.

 

For me and everyone here, guide me trough if you want

PowerMac, Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (114,755 points)
    Currently Being Moderated
    Apr 23, 2013 1:24 PM (in response to Ostwelt)

    Hello, it depends if this SSD is capable of SATA 1.5GGb/s or not, that is the tops a G5 can do.

     

    Occasionally, if you have a true SATA I drive in the top slot, it MAY recognize a SATA II/III drive/SSD in the bottom slot.

     

    I've seen this on the Late 2005 G5s, not sure I've seen it work on earlier ones though.

  • QuadG5Fan Calculating status...
    Currently Being Moderated
    Oct 17, 2013 7:49 AM (in response to BDAqua)

    This is correct.

     

    I have a G5 Quad system. When I tried to install an Intel series 510 120gig ssd, the motherboard could not see it in the top drive slot. Adding a normal hard drive to the bottom slot did not make a difference, nor did booting it from a hard disk in bottom slot and looking for the top slot ssd in finder.

     

    However, putting the ssd in the bottom slot, made it available. I was able to install 10.5 on it without problems. Later I added in a normal hard disk to the top slot, and both work together fine.

     

    I only say this applies on the Quad G5 Powermac, with Intel 120gig series 510 ssd. I have no idea if other drives or G5 versions will behave the same.

  • ssp12 Calculating status...
    Currently Being Moderated
    Apr 10, 2014 8:10 PM (in response to BDAqua)

    I've gotta assume the SATA speed thing is my problem! Which is ridiculous, as SATA should be backwards compatible. But trying to use an ADATA SP600 SSD is an exercise in frustration (like opening my G5 "iSight" iMac wasn't enough).

     

    The strange thing is, it "sorta" works. Writes generally complete quickly. Reads are unusuable at about 1MB/s!!! I experienced all sorts of problems trying to make this work, but I assume the root cause of all of them must be this weird erratic speed thing.

  • ssp12 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 18, 2014 3:20 PM (in response to ssp12)

    I'll probably get an OWC 3G SSD. OWC claims they work perfectly with an older 1.5G SATA, and they don't require TRIM support from the host.

  • BDAqua Level 10 Level 10 (114,755 points)
    Currently Being Moderated
    Apr 18, 2014 4:06 PM (in response to ssp12)

    Ditto.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.