Skip navigation

HT5048: About the OS X Lion v10.7.3 Update

Learn about About the OS X Lion v10.7.3 Update

HT5048 why does my macbook hang at "moving items into place"?

1039 Views 2 Replies Latest reply: Apr 24, 2013 3:46 AM by Jonnycat27 RSS
luffo Calculating status...
Currently Being Moderated
Apr 7, 2012 10:22 AM

tried to update to 10.7.3 using Software Update - result: computer hangs at "moving items into place"

 

looked at various sites to get advice - advise is to download Combo Updater and use that

 

downloaded Combo Updater

 

ran the updater - result: computer hangs at "moving items into place"

 

we have 2 new (3 months old) macbook pros in the house

 

and we have EXACTLY the same experience with both of them

 

what to do?

- I can't keep on reinstalling from the internet and reinstating from Time machine

- I have a job to do

MacBook Pro (15-inch 2.4/2.2 GHz), Mac OS X (10.7.2)
  • Linc Davis Level 10 Level 10 (107,400 points)

    Launch the Console application in any of the following ways:

     

    Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    If you’re running Mac OS X 10.7 or later, open LaunchPad. Click Utilities, then Console in the page that opens.

     

    Select "/var/log/install.log" from the file list. Post the messages from the last installation attempt, starting from the time when you launched the Installer or Software Update. Post the log text, please, not a screenshot.

     

    If there are runs of runs of repeated messages, please post only one example of each. Don’t post many repetitions of the same message.

  • Jonnycat27 Calculating status...

    Not sure if you still have issues but I just had the same issue updating Safari. I tailed the install log and found that one script was not completing (tail -F /var/log/install.log). In this case it was a preinstall script named zzz_cleanUpgrade. Then run "ps ax | grep zzz_cleanUpgrade" to get the process id and kill it (i.e. "sudo kill 13349")

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.