Skip navigation

Airplay no longer working after APE firmware update (different than others)

328 Views 1 Reply Latest reply: Apr 24, 2013 6:44 PM by maddog-99 RSS
maddog-99 Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 24, 2013 9:04 AM

So Ive read of others having a similar problem, but my symptoms are a bit different.

 

My set up is:

Recent iMac

Airport & Timemachine Router

3 Airport expresses configured for music streaming

2 Apple TV2s that also support Airplay

Latest software on all of above hardware & airport utility.

 

This set up is sweet & worked for over 2 years.

 

Yesterday I updates all of the APE through the Airport utility (it prompted & I followed).

 

Now I can no longer connect to ANY of the APEs and ALSO cant connect to any of the AppleTV2s (which did not get an update yesterday & were working fine prior).

When I say I cannot connect it means:

 

1.  All APEs show up in my Airport utility as "green" and good connections.  They are seen & they appear to be working fine.  Also in person they have the green light.

 

2. Apple TV2s:  All work fine independently.

 

3.  All of them show up, as named, in my itunes drop down "share" button in the upper left near the volume control.

 

BUT

 

When I select any of them, it just shows the "connecting" graphic for about 20+ seconds & ultimately stops trying without connecting.
The APEs do NOT fall off the list, ie: they are still there in itunes & I can click on them (its seeing them) but I cannot connect.

 

After the initial firmware update, I did get the same 15006 error as others.  But since power cycling the router that error has gone away & I simply stall out & cannot connect as described above.

 

The ONLY thing I changed was the software update to the APEs & possible the Airport Router (forgot if I did this, sorry).

 

Please help.  This of course happened right as Im selling my house, literally the first day & I need this working.

Any suggestion, help, links? 
Very unapple like for this to happen & Im frustrated.

Dual Core iMac, Mac OS X (10.5.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.