Skip navigation

Displaying the wrong email account when sending emails from my iphone 4s for Sprint

118 Views 1 Reply Latest reply: Apr 25, 2013 2:47 PM by ChrisJ4203 RSS
MadnessUSMC Calculating status...
Currently Being Moderated
Apr 25, 2013 2:12 PM

So, I have 2 email addresses on my iphone 4s, 1 gmail for personal and my work email. When I send out an email from my work email address, it shows when I send it that it is coming from my work email. However, when the message is received, it shows the message came from my gmail address, rather than my work email? Ive checked all of my settings, removed and re-added my email addresses, and I still get the same outcome. The Sprint store couldnt figure it out, and the Apple store told me to take it to Sprint.

 

Anybody have the same issue?

iPod classic, Windows 7, 6th Gen 80GB Classic
  • ChrisJ4203 Level 7 Level 7 (26,365 points)

    When the iPhone sends mail, it uses the SMTP server that is associated with the email. The only time this doesn't happen is if there is a problem with that particular SMTP server and the phone will resort to the default SMTP server, which in your case appears to be the gmail one.

     

    I suggest checking the work account and make sure it is working correctly and that the SMTP server is turned on. You can check what server it is using when you go into Settings>Mail, Contacts, Calendars. Open the work account, click on the SMTP listing and verify it is working.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.