Skip navigation

Bootcamp Assistant Problem

287 Views 1 Reply Latest reply: Apr 26, 2013 5:41 PM by BDAqua RSS
Sewer Sleuth Calculating status...
Currently Being Moderated
Apr 26, 2013 4:04 PM

I've just taken delivery of a brand new 27" iMac to replace my 24" 2008 model and am having real problems trying to install Windows in a partition via Bootcamp.  Of course, this model doesn't have a disk drive.

 

Using the Bootcamp Assistant, everything is fine until I try to make a copy of my Windows install disk (genuine) onto a USB stick.  I simply can't do it.  Everytime, I get a '254' error.  I've tried doing it via disk utility and get the same result every time.  The USB stick is 8GB so plenty big enough.  I have an external disk drive connected to the iMac via Firewire/Thunderbolt port.  It won't install from the drive either.

 

Any ideas?

iMac, OS X Mountain Lion (10.8.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.